Go Back  AudiWorld Forums > Audi Models > Audi Q3 /Q5 / Q7 / Q8 > Audi Q8 > Audi Q8
Reload this Page >

Intro / Auto start - major throttle lag issue

Audi Q8 Discussion forums for the Audi Q8 SUVs

Intro / Auto start - major throttle lag issue

 
Old 02-20-2019, 06:27 AM
  #21  
AudiWorld Newcomer
 
Join Date: May 2014
Location: New York and Boston
Posts: 4
Default

That is a major safety issue; hopefully you can replicate it at the dealer. Do you have to turn off Auto S/S every time you start the car or does it stay off once turned off? Same question for driving mode, will it stay in dynamic or default to something else at start up?
jorgetav is offline  
Old 02-20-2019, 06:31 AM
  #22  
AudiWorld Junior Member
 
Join Date: Feb 2010
Posts: 43
Default

The start/stop has to be turned off every single time you turn on the car, there's no save mode unfortunately. Gotta make it a habit I guess
SammyH is offline  
Old 02-20-2019, 06:42 AM
  #23  
AudiWorld Member
 
Join Date: Sep 2011
Location: St. Louis MO.
Posts: 289
Default

I don't think its only a stop/start issue. My take is if you come to a rolling stop, the automatic is in a higher gear than first and it takes it a few seconds to down shift down to first gear. Coming to a real complete stop will reset the car into first gear. One workaround is to use the paddle shifter to force it into first gear as you roll thru the sign etc. Try a rolling stop, with and without auto stop on, to see if that makes a difference.
tomk is online now  
Old 02-20-2019, 11:38 AM
  #24  
AudiWorld Member
 
jrjunior31's Avatar
 
Join Date: Jul 2010
Location: Pasadena, CA
Posts: 515
Default

Iíve been trying to replicate this issue on mine and have never experienced a three second power delay under any circumstance. I canít think of any car where Iíve ever had this much lag, there has to be a specific issue with your vehicle. I do have a stop sign right outside my house and maybe I havenít tried punching it hard enough when turning left to cause this, Iíll test it further. Good luck and keep us updated...
jrjunior31 is offline  
Old 02-21-2019, 09:16 AM
  #25  
AudiWorld Member
 
McGriddle's Avatar
 
Join Date: Oct 2005
Posts: 378
Default

3 seconds is a really long time. It definitely doesn't seem right. I've never noticed any delay of that type with the Q8 and I always drive in D. Just to check: not left foot braking, correct?
McGriddle is offline  
Old 02-21-2019, 10:18 AM
  #26  
AudiWorld Member
 
Join Date: Jul 2016
Location: Toronto, ON
Posts: 71
Default

I think it is related to implementation of mild hybrid system, stumbled upon article yesterday, which may explain the behaviour
https://www.greencarcongress.com/2019/02/20190221-audiv6.html

Specifically this part:

The 48V mild-hybrid system features a lithium-ion battery and a belt alternator starter (BAS) that supplies the 48 V main electrical system of the SUV coupe with electricity.

When decelerating, the BAS enables up to 12 kW of energy to be recovered and feeds this into the battery. At speeds between 55 and 160 km/h (34.2 and 99.4 mph), the Q8 can coast for up to 40 seconds with the engine switched off when the driver lets off the accelerator. The BAS then restarts the six-cylinder quickly and very smoothly. The start-stop range begins at 22 km/h (13.7 mph).

boshiku is offline  
Old 02-22-2019, 07:00 AM
  #27  
AudiWorld Member
 
Join Date: Feb 2018
Posts: 209
Default

I wonder what influence the "Intelligent Coasting" option has on this issue. Saw that choice in the "Interior Review" video just posted.
patmurphey is offline  
Old 02-22-2019, 07:20 AM
  #28  
AudiWorld Member
 
Join Date: Sep 2011
Location: St. Louis MO.
Posts: 289
Default

The US does not get the coasting option, only restart.
tomk is online now  
Old 02-22-2019, 11:52 AM
  #29  
AudiWorld Member
 
jrjunior31's Avatar
 
Join Date: Jul 2010
Location: Pasadena, CA
Posts: 515
Default

The more I’ve paid attention to it I think the entire issue is with the Auto S/S. The specific parameters where I notice the most lag is when coming to a rolling stop, the engine cuts out but then I don’t come to a complete stop, and then hit the gas. It’s laggy. More like a one second lag for me though never three. There’s a “Ready” icon below the left gauge that pops up if you do come to a complete stop. From full stop to acceleration I don’t notice any lag. If the “Ready” icon doesn’t pop up however (meaning your rolling with the engine cut off) that’s when I notice the problem. The above is while in Drive mode with S/S engaged. Turn off S/S or switch to Sport mode and there’s no issue. Seems a poor implementation of S/S and possibly how it interacts with the mild hybrid system as others have mentioned.

Edit: Highly annoying that the OBDeleven codes don’t work to disable S/S on the Q8. S/S is the worst “feature” ever developed imo, and to pour salt in the wound there’s no permanent way to disable it.

Last edited by jrjunior31; 02-22-2019 at 11:59 AM.
jrjunior31 is offline  
Old 02-22-2019, 03:36 PM
  #30  
AudiWorld Member
 
Join Date: Feb 2016
Location: N. Cal
Posts: 160
Default

Originally Posted by jrjunior31 View Post
The more Iíve paid attention to it I think the entire issue is with the Auto S/S. The specific parameters where I notice the most lag is when coming to a rolling stop, the engine cuts out but then I donít come to a complete stop, and then hit the gas. Itís laggy. More like a one second lag for me though never three. Thereís a ďReadyĒ icon below the left gauge that pops up if you do come to a complete stop. From full stop to acceleration I donít notice any lag. If the ďReadyĒ icon doesnít pop up however (meaning your rolling with the engine cut off) thatís when I notice the problem. The above is while in Drive mode with S/S engaged. Turn off S/S or switch to Sport mode and thereís no issue
i have this same issue with my Q7. Doesnít happen everywhere. But when it does, itís extremely annoying.

Unfortunately, I donít think we will get a solution to this until cars go electric
GK12345EMAIL is offline  

Thread Tools
Search this Thread
Quick Reply: Intro / Auto start - major throttle lag issue


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: