Go Back  AudiWorld Forums > Audi Models > Audi Q3 /Q5 / Q7 / Q8 > Audi Q8 > Audi Q8
Reload this Page >

Q8 Apple Carplay issues / problems

Audi Q8 Discussion forums for the Audi Q8 SUVs

Q8 Apple Carplay issues / problems

 
Old 12-02-2018, 05:49 AM
  #1  
Audiworld Junior Member
Thread Starter
 
Join Date: Dec 2018
Posts: 13
Default Q8 Apple Carplay issues / problems

Just got my new audi q8 and love the car. Only issue is my iphone x really heats up when using carplay. Siri also has huge issues in performing commands as it says "can not find a connection" . Siri connectivity will correct if you reset phone, but it only last a few minutes until the issues begin again. I tried, another q8 and had same issue. I also tried a iphone 8 and the same thing. Phone getting really hot, is making me nervous. Any ideas? Is this dangerous? My q7 has NO problems with any of my phones and siri works perfect for texts and phones calls.
Thanks in advance for any feed back
fabricguy is offline  
Old 12-02-2018, 06:28 AM
  #2  
Audiworld Junior Member
 
riazah's Avatar
 
Join Date: Apr 2016
Posts: 41
Default

Originally Posted by fabricguy View Post
Just got my new audi q8 and love the car. Only issue is my iphone x really heats up when using carplay. Siri also has huge issues in performing commands as it says "can not find a connection" . Siri connectivity will correct if you reset phone, but it only last a few minutes until the issues begin again. I tried, another q8 and had same issue. I also tried a iphone 8 and the same thing. Phone getting really hot, is making me nervous. Any ideas? Is this dangerous? My q7 has NO problems with any of my phones and siri works perfect for texts and phones calls.
Thanks in advance for any feed back
are you using it wireless or wired
riazah is offline  
Old 12-02-2018, 06:35 AM
  #3  
Audiworld Junior Member
Thread Starter
 
Join Date: Dec 2018
Posts: 13
Default

I tried both wireless and wired mode. Both heats up phone and siri won't work after a few successful commands. Must be a software glitch as I use Apple ios 12 and tried different phones and 2 different q8's. Like I mentioned, my 2017 q7 works perfectly with carplay and siri. Just strange no one else has reported it here?? I tried two different q8 models too! The only thing I'm thinking of trying is a phone with ios 11....maybe that would solve issue? Not easy to downgrade ios though.
Very frustrating.
fabricguy is offline  
Old 12-02-2018, 08:05 AM
  #4  
AudiWorld Member
 
jrjunior31's Avatar
 
Join Date: Jul 2010
Location: Pasadena, CA
Posts: 517
Default

Originally Posted by fabricguy View Post
I tried both wireless and wired mode. Both heats up phone and siri won't work after a few successful commands. Must be a software glitch as I use Apple ios 12 and tried different phones and 2 different q8's. Like I mentioned, my 2017 q7 works perfectly with carplay and siri. Just strange no one else has reported it here?? I tried two different q8 models too! The only thing I'm thinking of trying is a phone with ios 11....maybe that would solve issue? Not easy to downgrade ios though.
Very frustrating.
Thatís beyond aggravating. I have iphone 7 and software version 12.0.1 and have had only one issue with wireless. But I turned carplay on and off on my phone and the wireless came right back. Otherwise the wireless (and wired) has worked flawlessly. Best of luck thatís a huge pain. Unfortunately with first year production models there will likely be some bumps along the way. I had a first year Porsche Macan and it was basically a lemon. Hoping to never experience anything like that again.
jrjunior31 is offline  
Old 12-02-2018, 08:55 AM
  #5  
Audiworld Junior Member
Thread Starter
 
Join Date: Dec 2018
Posts: 13
Default

Tell me about it!! Actually the first audi q8 they gave me broke down after less than 24 hours!! Engine light came on the following day in yellow, and within a few minutes turned RED with a warning to stop vehicle immediately! Of course this happens in rush hour traffic!! Car died within a minute later on highway. Very dangerous. New models can be risky I guess. Fortunately dealer got me a new car. Audi Canada was horrible with their customer service though. Really unprofessional for such a large company. Anyways, trying to do a complete backup and restore of software on iphone X. Sometimes, a clean wipe and fresh install of software might be the issue although I am quite skeptical since it happened on numerous phones. Strange no one else is frustrated with siri not functioning! Currently I will go to MMI to use the phone now, and than switch back to carplay to use WAZE or apple music as that does not require siri but phone still get hots...which is probably killing the lifespan of my phone battery.
fabricguy is offline  
Old 12-02-2018, 06:02 PM
  #6  
Audiworld Junior Member
Thread Starter
 
Join Date: Dec 2018
Posts: 13
Default

So after a full day of messing around with with settings, I have noticed a major improvement when I disable data module? Anyone know What is the data module and does it need to be activated???

Now everytime I enter the car it asks me to activate the data module to which I keep saying cancel

Thanks
fabricguy is offline  
Old 12-05-2018, 05:38 AM
  #7  
AudiWorld Junior Member
 
rogueq8's Avatar
 
Join Date: Nov 2018
Location: QC, Canada
Posts: 32
Default

I am also experiencing problems with carplay in my Q8. It only works if I connect my phone through the USB cable. If I connect wirelessly, I cannot get carplay to work. Haven't yet tried siri, since I am currently focusing on getting carplay to work in wireless mode. Called Audicare, and the guy said carplay only works with usb cable connection. But the user manual states it should work in wireless mode as well. Anybody else got the same issue ? The dealership has been of little help, since they know the Q8 about as much as I...
rogueq8 is offline  
Old 12-05-2018, 05:45 AM
  #8  
AudiWorld Member
 
Join Date: Nov 2018
Location: DFW, Texas
Posts: 77
Default

It does work in wireless mode, connect to the 5G WiFi instead of the standard WiFi. I had this same issue and was very frustrated until I jumped on the 5G WiFi and now it works in wireless mode just fine.
DONTHATEMYQ8 is offline  
Old 12-05-2018, 05:47 AM
  #9  
AudiWorld Junior Member
 
rogueq8's Avatar
 
Join Date: Nov 2018
Location: QC, Canada
Posts: 32
Default

Thanks for the tip. Will try and let you know.
rogueq8 is offline  
Old 12-05-2018, 05:24 PM
  #10  
AudiWorld Junior Member
 
rogueq8's Avatar
 
Join Date: Nov 2018
Location: QC, Canada
Posts: 32
Default

Indeed, connecting to the 5GHz network did the trick. Thanks.
rogueq8 is offline  

Thread Tools
Search this Thread
Quick Reply: Q8 Apple Carplay issues / problems


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: