New Member Welcome Area We've gathered the info you need if you are new to the AudiWorld forums

2000 A4 1.8 crank no start

 
Old 10-20-2018, 01:52 PM
  #1  
AudiWorld Newcomer
Thread Starter
 
Join Date: Oct 2018
Location: Coos Bay Oregon
Posts: 1
Default 2000 A4 1.8 crank no start

Cranks but only starts half the time? Possible sensor maybe? Cam shaft sensor maybe? Getting code reader soon. Also major oil leak not sure where from. Also makes high pitched whine upon warn up then goes away. Turbo or smog pump?crushed pipe near oil pan not sure what that goes too? Advice please! Been riding a bicycle 12 miles a day to work!!!

What this go too?
Kevin Lounsbury Sr. is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
prem
A8 / S8 (D2 Platform) Discussion
4
08-19-2016 02:59 AM
PoisonBeef
A6 / S6 (C5 Platform) Discussion
5
01-08-2016 08:36 AM
signut
A6 / S6 (C5 Platform) Discussion
17
07-22-2013 08:40 AM
Mica
A4 (B5 Platform) Discussion
5
07-08-2007 05:50 PM
Bryancald
A4 (B5 Platform) Discussion
1
09-21-2006 10:22 AM


Thread Tools
Search this Thread
Quick Reply: 2000 A4 1.8 crank no start


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: