Apple Carplay and iOS12.1 issues? - AudiWorld Forums

Go Back  AudiWorld Forums > Audi Models > Audi Q3 /Q5 / Q7 / Q8 > Audi Q5 > Q5/SQ5 MKII Discussion
Reload this Page >

Apple Carplay and iOS12.1 issues?

Notices
Q5/SQ5 MKII Discussion Discussion forum for the Second Generation Audi Q5 SUV
Sponsored By:
Sponsored By:

Apple Carplay and iOS12.1 issues?

Old 11-10-2018, 02:11 PM
  #1  
AudiWorld Member
Thread Starter
 
Join Date: Jun 2018
Location: Vancouver, BC w/ a 2018 SQ5 Technik, FULLY loaded. Wow, you can really put a lot of info in here!
Posts: 161
Default Apple Carplay and iOS12.1 issues?

Anybody else having issues with this? I don't use Carplay all the time, and for some reason when I try to now it just wont show up as an option.
It will with my wife's phone. I have updated to 12.1, she is still on 12.0. The last time I tried using it with mine I was on 12.0 also, so not sure if the update is the issue.
SQuirelly5 is offline  
Old 11-10-2018, 06:51 PM
  #2  
FPF
Audiworld Junior Member
 
Join Date: Mar 2012
Posts: 36
Default

Yup. Iíve had that issue too. Wasnít quite sure what it was, I thought I was doing something wrong. If I play with the settings Iíve been able to get it back.
FPF is offline  
Old 11-10-2018, 10:23 PM
  #3  
AudiWorld Member
Thread Starter
 
Join Date: Jun 2018
Location: Vancouver, BC w/ a 2018 SQ5 Technik, FULLY loaded. Wow, you can really put a lot of info in here!
Posts: 161
Default

Originally Posted by FPF View Post
Yup. Iíve had that issue too. Wasnít quite sure what it was, I thought I was doing something wrong. If I play with the settings Iíve been able to get it back.
Any idea what you did? Or was it just totally random?
SQuirelly5 is offline  
Old 11-12-2018, 02:16 PM
  #4  
Audiworld Junior Member
 
Join Date: Apr 2018
Posts: 10
Default

I'm sure you have tried this, but our iPhone X's on both my SQ5 and the A5 Cab have had connection issues regardless of which IOS version.

Restarting the phone, verify that Carplay is turned on, always fixes the issue. Hope it helps.

I've not upgraded to 12.1 after reading this post - so if those you out there that have upgraded to 12.1 can let the rest of know if there are issues, that would be great.

Thanks
HGordin is offline  
Old 11-12-2018, 04:54 PM
  #5  
AudiWorld Member
Thread Starter
 
Join Date: Jun 2018
Location: Vancouver, BC w/ a 2018 SQ5 Technik, FULLY loaded. Wow, you can really put a lot of info in here!
Posts: 161
Default

I've tried that, so now my next step is to have the car forget the phone, and the phone forget the car, and start all over.
SQuirelly5 is offline  
Old 11-12-2018, 08:14 PM
  #6  
AudiWorld Senior Member
 
Join Date: May 2017
Posts: 1,622
Default

Originally Posted by SQuirelly5 View Post
Anybody else having issues with this? I don't use Carplay all the time, and for some reason when I try to now it just wont show up as an option.
It will with my wife's phone. I have updated to 12.1, she is still on 12.0. The last time I tried using it with mine I was on 12.0 also, so not sure if the update is the issue.
delete the phone from the car, re pair, all will be right again

you donít need to delete the car from the phone fwiw
SCarGuy is offline  
Old 11-14-2018, 03:09 PM
  #7  
Audiworld Junior Member
 
Join Date: Apr 2018
Posts: 10
Default

Just downloaded the newest IOS version to iPhone X and no issues with Carplay on '18 SQ5
HGordin is offline  
Old 11-14-2018, 09:34 PM
  #8  
AudiWorld Member
Thread Starter
 
Join Date: Jun 2018
Location: Vancouver, BC w/ a 2018 SQ5 Technik, FULLY loaded. Wow, you can really put a lot of info in here!
Posts: 161
Default

Deleting and re-pairing has done nothing for me. Im at a loss.
SQuirelly5 is offline  
Old 11-15-2018, 03:57 AM
  #9  
Audiworld Junior Member
 
Join Date: Sep 2018
Location: New England
Posts: 11
Default

Siri has to be enabled as does “Hey Siri”. Check in settings.
Ojai is offline  
Old 11-15-2018, 05:10 AM
  #10  
Audiworld Junior Member
 
Join Date: May 2018
Posts: 20
Default

this happened to me, too. go to Connection Manager and re-check your phone; not sure why/how it gets un-checked.. that should make it work.
Tonygba is offline  

Thread Tools
Search this Thread
Quick Reply: Apple Carplay and iOS12.1 issues?


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: