Go Back  AudiWorld Forums > Audi Models > Audi S4 / RS4 > S4 / RS4 (B5 Platform) Discussion
Reload this Page >

Parking brake problem......it seems my parking brake is stuck. Help would be greatly appreciated...

S4 / RS4 (B5 Platform) Discussion Discussion forum for the B5 Audi S4 & RS4 produced from 1998-2002
Sponsored by:
Sponsored by:

Parking brake problem......it seems my parking brake is stuck. Help would be greatly appreciated...

 
Old 12-20-2004, 05:56 AM
  #1  
AudiWorld Super User
Thread Starter
 
Join Date: May 2002
Posts: 7,236
Default Parking brake problem......it seems my parking brake is stuck. Help would be greatly appreciated...

I go outside yesterday to run an errand. Lower the parking brake like I've been doing for the last 115,000miles and it doesn't release.

The handle goes down but you can feel the brake is still on.

I removed the driver's side rear wheel (figured I start with that one) and looked at where the emergency brake attaches to the brake caliper (since I just replaced the rear calipers)....it looked like the little clip that holds the line (e-brake cable) in place was not on completely. I removed the "nubbin" from the caliper (the e-brake line, if you've done this you'll know what I'm talking about)......the brake releases...the hand brake in the car pulls up and down fine - the cable moves fine at the caliper. So, I hook it all back up and everything works.

I figured it got stuck from having the clip on wrong (maybe) - then, later in the day, same thing. You pull the e-brake handle....goes up like normal - you can feel it tightening. Then, release the handle and it does not release the brake.

Do I have a bad emergency brake cable?

Can these be replaced on only one side or do you need to buy an entire new assembly?

Any other ideas?

Thanks in advance.

(And, we have snow coming in Chicago so it's sort of urgent I get it fixed - I guess I could go without an e-brake for a short time if needed but I'm not crazy about that idea.)
JasonS4+Festicle is offline  
Old 12-20-2004, 07:10 AM
  #2  
Member
 
E Vader's Avatar
 
Join Date: Jan 2003
Posts: 3,995
Default I had a similar problem and here is what I did.

I removed the boot around the e-brake lever. (Make sure you consult your bentley becuase there are a few hidden fasteners that are not easy to explain where the are are located. For instance there is one directly under the base of the e-brake handle, you have to pop it out with a small flat screw driver.) I also removed the console around the lever. When I got everything open I found that somehow the pinion that engages the toothed rack had skipped a few teeth and was not releasing properly. I then disengaged it with a srewdriver and reset in an operable position. I tested it prior to putting the assembly back together. Don't ask me how it got out of alignment because I do not know.....

I am not saying that this is your problem. I did experience this myself and wanted to share my experience. Take your time to discern your issue as more serious steps may need to be endeavoured. Brakes are one of the areas of cars that should not be taken lightly....IMO, Especially e-brakes.<ul><li><a href="http://1.8t.org/~quattroman/Audi%20B5%2097-2001/Suspension%20Wheel%20and%20Brakes/Brakes/Brake%20System/46-38%20Parking%20brake%20lever.pdf">E-Brake removal</a></li></ul>
E Vader is offline  
Old 12-20-2004, 07:15 AM
  #3  
AudiWorld Super User
Thread Starter
 
Join Date: May 2002
Posts: 7,236
Default

thank you.
JasonS4+Festicle is offline  
Old 12-20-2004, 07:28 AM
  #4  
Junior Member
 
Join Date: Oct 2004
Posts: 587
Default

Love the sig man
4RNGS is offline  
Old 12-20-2004, 07:42 AM
  #5  
Member
 
E Vader's Avatar
 
Join Date: Jan 2003
Posts: 3,995
Default Thanks.

Do you need help with one?
E Vader is offline  
Old 12-20-2004, 08:00 AM
  #6  
AudiWorld Super User
 
Join Date: Apr 2000
Posts: 13,275
Default

It would be better without all that crap covering the girl. :-)
TwinTurboTerror is offline  
Old 12-20-2004, 09:28 AM
  #7  
Member
 
E Vader's Avatar
 
Join Date: Jan 2003
Posts: 3,995
Default Yeah, but then it would loose the context.

That is Carmen Electra sporting a pair of my underwear BTW......at least that is my story....and I am sticking to it! ;P
E Vader is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ebod0000
A6 (C7 Platform) Discussion
170
06-07-2018 01:39 PM
C6Silver
Q7 Discussion
15
02-23-2016 12:45 PM
Clarence Willie Mays
A6 / S6 (C5 Platform) Discussion
4
09-06-2015 10:30 PM
audijim113
A8 / S8 (D3 Platform) Discussion
0
09-03-2015 01:22 PM
stormchaser1967
Audi A5 / S5 / RS5 Coupe & Cabrio (B8)
0
09-02-2015 09:26 AM


Thread Tools
Search this Thread
Quick Reply: Parking brake problem......it seems my parking brake is stuck. Help would be greatly appreciated...


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: