Go Back   AudiWorld Forums > Audi Models > Audi A8 / S8 > A8 / S8 (D3 Platform) Discussion
Sign in using an external account
Register Forgot Password?


A8 / S8 (D3 Platform) Discussion Discussion forum for the D3 Audi A8 produced from 2003-2010 and Audi S8 produced from 2006-2010

Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 11-25-2013, 07:48 PM   #1
Audiworld Junior Member
Account #: 267520
 
DiagnosisUnknown's Avatar
 
Join Date: Sep 2013
Location: Missouri
Posts: 24
Default Odd Spinning Noise

Two times now (separated by a week or two)after pulling into my garage, turning off the car, and getting out I have heard what sounds like a decelerating spinning disk sound that is coming from the rear drivers side. Almost like a high speed motor spinning down. It only lasts for a few seconds. I took a look at my Bentley manual and my best guesses are: parking brake motor on the DSR wheel or left fuel pump. Do either of those make a noise like this when they are about to go out? Any other suggestions as to what this might be. I'll try to get a video of it and post it.
__________________
2005 Audi A8 Base With:
- Black on Black - Cold Weather, Convenience, and Alcantara Packages - 19" 12 Spoke Forged Alloy Wheels - Walnut Steering Wheel - Front Seat Massage & Ventilation - Front & Rear Parktronic - SIRIUS Radio

Add-Ons/Upgrades:
- A8 branded all weather floor mats - Trunk liner - VCDS - VNS Media IPOD/BT interface - 2013 Navteq DVD - Bentley Manual - 4610 MMI Software - Blue transmission fluid
DiagnosisUnknown is offline   Reply With Quote
Old 11-25-2013, 08:11 PM   #2
AudiWorld Super User
Account #: 195381
 
mishar's Avatar
 
Join Date: Nov 2010
Location: Vancouver, Canada
Posts: 4,606
Default

It's hard to say based on your description, but it could be parking brake recalibrating itself.
mishar is offline   Reply With Quote
Old 11-25-2013, 10:15 PM   #3
Audiworld Junior Member
Account #: 259895
 
soulminer's Avatar
 
Join Date: Jun 2013
Location: UK
Posts: 35
Default

If you leave the parking brake off but leave the transmission in "P" and leave the car and lock it (or apply the steering lock), it should do a parking brake calibration, one side at a time. Takes about 30s per side as it winds all the way in and out rather than the <1mm it takes to apply the brake.

Maybe this your hearing?
__________________
Lee in UK
2009 4.2 TDI QS
soulminer is offline   Reply With Quote
Old 11-26-2013, 05:14 AM   #4
tjf
AudiWorld Member
Account #: 11363
 
Join Date: Oct 2000
Posts: 287
Default

It will do this every 600 miles.
__________________
tom
11 A4 Avant
05 A8L
99.0 A4 2.8
tjf is offline   Reply With Quote
Old 11-26-2013, 06:49 AM   #5
AudiWorld Member
Account #: 188665
 
Join Date: Jul 2010
Location: Minnesota
Posts: 116
Default

Has this parking brake motor gone out on anyone? Mine sounds like junk. Maybe they all sound bad but I really hope not.
__________________
2007 A8L

1997 A8 Quattro
Heated Washer Fluid
Heated Wipers
that_tg is offline   Reply With Quote
Old 11-26-2013, 07:12 AM   #6
AudiWorld Member
Account #: 160390
 
05SilverA8's Avatar
 
Join Date: Mar 2009
Location: San Francisco Bay Area
Posts: 278
Default

They are very noisy when they do this calibration.
05SilverA8 is offline   Reply With Quote
Old 11-26-2013, 08:46 AM   #7
Audiworld Junior Member
Account #: 260326
 
Paveldn's Avatar
 
Join Date: Jun 2013
Location: College Station, Texas
Posts: 85
Default

I have heard this also,

To make sure that it is the Parking Brake calibrating set your parking brake an listen to the noise it makes, if it is the same then it is just your P-Brake.

The noise first freaked me out too, when I heard it. I guess looking at the other posts it happens every 6 hundred miles or so.

Dan
Paveldn is offline   Reply With Quote
Old 11-26-2013, 06:55 PM   #8
Audiworld Junior Member
Account #: 267520
 
DiagnosisUnknown's Avatar
 
Join Date: Sep 2013
Location: Missouri
Posts: 24
Default

Quote:
Originally Posted by Paveldn View Post
I have heard this also,

To make sure that it is the Parking Brake calibrating set your parking brake an listen to the noise it makes, if it is the same then it is just your P-Brake.

The noise first freaked me out too, when I heard it. I guess looking at the other posts it happens every 6 hundred miles or so.

Dan
Cool, I'll give that a shot. Based upon the interval I've heard it happen at, 600mi sounds about right. Thanks for all of the feedback everyone!
__________________
2005 Audi A8 Base With:
- Black on Black - Cold Weather, Convenience, and Alcantara Packages - 19" 12 Spoke Forged Alloy Wheels - Walnut Steering Wheel - Front Seat Massage & Ventilation - Front & Rear Parktronic - SIRIUS Radio

Add-Ons/Upgrades:
- A8 branded all weather floor mats - Trunk liner - VCDS - VNS Media IPOD/BT interface - 2013 Navteq DVD - Bentley Manual - 4610 MMI Software - Blue transmission fluid
DiagnosisUnknown is offline   Reply With Quote
Old 11-27-2013, 05:00 AM   #9
AudiWorld Member
Account #: 44043
 
1Wasserwerks's Avatar
 
Join Date: Oct 2002
Location: Connecticut, USA
Posts: 268
Default

It happens about once a month (give or take). First time I heard it I was thinking wtf?? this is going to be an expensive fix.
__________________
2009 S8 Daytona grey, B/O, C/F
Video enabled
VIM enabled
Foglight ROW
VCDS Lowered
Keyfob/doorswitch window convenience mod

Chris Knox
President, Wasserwerks
Visit us at Wasserwerks.com or find us on facebook
@wasserwerks for instagram users
1Wasserwerks is offline   Reply With Quote
Old 11-27-2013, 05:00 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:10 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community