OK what just happened?....... - AudiWorld Forums

Go Back   AudiWorld Forums > Audi Models > Audi A8 / S8 > A8 / S8 (D3 Platform) Discussion
Log In 


A8 / S8 (D3 Platform) Discussion Discussion forum for the D3 Audi A8 produced from 2003-2010 and Audi S8 produced from 2006-2010

OK what just happened?.......

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 04-20-2014, 03:24 PM   #1
Audiworld Junior Member
 
Join Date: Mar 2007
Posts: 44
Default OK what just happened?.......

My A8l has had a lot of weird electical issues. Initially trouble cranking every couple of days or so, then MMI starts going in and out every day or so. Next satelite radio no longer recognized then its fine for next few days, now car just shuts down while driving down the road and no longer will start even though its cranks fine with new battery.


Any ideas?
rfmad is offline   Reply With Quote
Old 04-20-2014, 04:57 PM   #2
Senior Member
 
MP4.2+6.0's Avatar
 
Join Date: Oct 2001
Location: SF Bay Area, CA
Posts: 9,272
Default

Can you post a scan? Without it, hard to help.
__________________
Current #1: '06 D3 A8L W12 brilliant black w/ amaretto; 4 seats, CPO; 275/35 on OEM polished + forged 20's; S8 sway bars (see: rear bar and gen'l D3 bar info and front bar); tweaked 385mm front factory brake mod and matching rear brake mod; matching C6 A6 back headrests (better rear view: headrest tweak); owner installed AMI retrofit with part number details here. [pics now only in picture poster] Upper control arm reference (+ more info in replies) here. Lower cost D3 OES sway bar links here.
Current #2: 2013 Q5 2.0T hybrid; Scuba blue w/ chestnut sport interior; Euro delivery 7/2013 (pictured at Ingolstadt); RS5 front brakes
"New" #3 at 3/16: 2015 CPO D4 S8, < 3200 miles at delivery. "All the options": Daytona Grey, Vermont Brown Exclusive full leather, B&O, Cold Weather, Night Vision, Driver Assistance Package, (std.) heads' up display, 21" 5 arm wheels


MP4.2+6.0 is online now   Reply With Quote
Old 04-20-2014, 05:16 PM   #3
AudiWorld Member
 
Fez2013's Avatar
 
Join Date: Nov 2013
Location: South FL
Posts: 293
Default

Dude! Lol
__________________


'03 745Li (sold)
'03 Acura TL-S (sold)
'07 Audi A8
'11 328i (sold)
'15 Toyota Sienna Limited Premium w/Dynamic Cruise
'15 Infiniti Q50 Premium w/NAV & 19'' Wheels

www.balanceyourbodyph.com
Fez2013 is offline   Reply With Quote
Old 04-20-2014, 06:26 PM   #4
AudiWorld Super User
 
mishar's Avatar
 
Join Date: Nov 2010
Location: Vancouver, Canada
Posts: 6,534
Default

+1
+1
+1
+1
+1


Sorry MP. I know that your reply was not working. It looks like it works overtime now.
mishar is offline   Reply With Quote
Old 04-20-2014, 07:51 PM   #5
Senior Member
 
MP4.2+6.0's Avatar
 
Join Date: Oct 2001
Location: SF Bay Area, CA
Posts: 9,272
Default

Guess they unplugged "clogged drain" & released my reply testing guinea pigs!!
__________________
Current #1: '06 D3 A8L W12 brilliant black w/ amaretto; 4 seats, CPO; 275/35 on OEM polished + forged 20's; S8 sway bars (see: rear bar and gen'l D3 bar info and front bar); tweaked 385mm front factory brake mod and matching rear brake mod; matching C6 A6 back headrests (better rear view: headrest tweak); owner installed AMI retrofit with part number details here. [pics now only in picture poster] Upper control arm reference (+ more info in replies) here. Lower cost D3 OES sway bar links here.
Current #2: 2013 Q5 2.0T hybrid; Scuba blue w/ chestnut sport interior; Euro delivery 7/2013 (pictured at Ingolstadt); RS5 front brakes
"New" #3 at 3/16: 2015 CPO D4 S8, < 3200 miles at delivery. "All the options": Daytona Grey, Vermont Brown Exclusive full leather, B&O, Cold Weather, Night Vision, Driver Assistance Package, (std.) heads' up display, 21" 5 arm wheels



Last edited by MP4.2+6.0; 04-20-2014 at 07:55 PM.
MP4.2+6.0 is online now   Reply With Quote
Old 04-20-2014, 08:05 PM   #6
Senior Member
 
MP4.2+6.0's Avatar
 
Join Date: Oct 2001
Location: SF Bay Area, CA
Posts: 9,272
Default OT Hmmm, not so fast.

Constipation has perhaps set in. I saw that reported by another I recognize from the Q5 board.

Cleared my zillions of duplicate initially failed test responses here, but then tried to reply to PaulW's A/ C one. No joy. I'll see if my cut and paste of what I already put on QW eventually shows up here on Paul's question. For now, still somewhere in the cloud on the AW side.
__________________
Current #1: '06 D3 A8L W12 brilliant black w/ amaretto; 4 seats, CPO; 275/35 on OEM polished + forged 20's; S8 sway bars (see: rear bar and gen'l D3 bar info and front bar); tweaked 385mm front factory brake mod and matching rear brake mod; matching C6 A6 back headrests (better rear view: headrest tweak); owner installed AMI retrofit with part number details here. [pics now only in picture poster] Upper control arm reference (+ more info in replies) here. Lower cost D3 OES sway bar links here.
Current #2: 2013 Q5 2.0T hybrid; Scuba blue w/ chestnut sport interior; Euro delivery 7/2013 (pictured at Ingolstadt); RS5 front brakes
"New" #3 at 3/16: 2015 CPO D4 S8, < 3200 miles at delivery. "All the options": Daytona Grey, Vermont Brown Exclusive full leather, B&O, Cold Weather, Night Vision, Driver Assistance Package, (std.) heads' up display, 21" 5 arm wheels


MP4.2+6.0 is online now   Reply With Quote
Old 04-20-2014, 10:17 PM   #7
AudiWorld Super User
 
mishar's Avatar
 
Join Date: Nov 2010
Location: Vancouver, Canada
Posts: 6,534
Default

But your reply is there. It looks like just you can't see it or it is delivered by snailmail.

Quote:
Originally Posted by TSHong View Post
Paul, I would also check the amount of refrigerant. Our system holds roughly 1.5 lbs of R134A. ...l
mishar is offline   Reply With Quote
Old 04-21-2014, 03:13 AM   #8
AudiWorld Super User
 
Join Date: Jul 2001
Posts: 18,311
Default

Somebody cleaned up all of my messages where I replied to your post and had to do it three times.
__________________
07 S8



PaulW is offline   Reply With Quote
Old 04-23-2014, 03:55 AM   #9
AudiWorld Member
 
Jake Musser's Avatar
 
Join Date: Oct 2012
Posts: 173
Default

My MMI was shutting off regularly, turned out that the ground terminal was loose on the battery. Check that.
__________________
2007 Audi S8 -Milltek exhaust, lowering links, HRE 501's
Jake Musser is offline   Reply With Quote
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hypothetical for petrol 5 owners....road trip with no premium gas kreativecid Q5/SQ5 MKI (8R) Discussion 15 07-19-2016 03:21 PM
2017 Audi S4 & No Manual Transmission Mesa512 S4 (B8 Platform) Discussion 19 03-16-2016 04:37 PM
2015 Q5 TDI 5,500 miles...Glow Plug light flashing.. SJGQ5 Q5/SQ5 MKI (8R) Discussion 4 10-01-2015 08:44 AM
Hi Guys 96 B5 owner smiladon A4 (B5 Platform) Discussion 6 10-01-2015 01:31 AM
2011 Q7 Transmission Issue...Help Please! MissouriGirl Q7 Discussion 10 09-30-2015 06:32 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:13 PM.