when decelerating using cruise control car pulls to left - AudiWorld Forums

Go Back   AudiWorld Forums > Audi Models > Audi A8 / S8 > A8 / S8 (D3 Platform) Discussion
Log In 


A8 / S8 (D3 Platform) Discussion Discussion forum for the D3 Audi A8 produced from 2003-2010 and Audi S8 produced from 2006-2010

when decelerating using cruise control car pulls to left

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 07-27-2014, 08:33 AM   #1
Audiworld Junior Member
 
Join Date: Jul 2014
Location: Portrush Northern Ireland UK
Posts: 19
Default when decelerating using cruise control car pulls to left

Have 2006 Audi a8 d3 and today i had the car on cruise control and used it to slow the car down and it pulled to left when decelerating, when i brake normally this doesn't happen.

Any thoughts or tips to remedy this as no dash lights or faults appear.
Andyamb5 is offline   Reply With Quote
Old 07-27-2014, 08:44 AM   #2
Audiworld Junior Member
 
P-Zero's Avatar
 
Join Date: Jul 2014
Location: Michigan
Posts: 14
Default

Does it do it when you're decelerating using just the transmission?
P-Zero is offline   Reply With Quote
Old 07-27-2014, 09:02 AM   #3
Senior Member
 
MP4.2+6.0's Avatar
 
Join Date: Oct 2001
Location: SF Bay Area, CA
Posts: 8,639
Default

Not right. Try downshifting and report back on result.
__________________
Current #1: '06 D3 A8L W12 brilliant black w/ amaretto; 4 seats, CPO; 275/35 on OEM polished + forged 20's; S8 sway bars (see: rear bar and gen'l D3 bar info and front bar); tweaked 385mm front factory brake mod and matching rear brake mod; matching C6 A6 back headrests (better rear view: headrest tweak); owner installed AMI retrofit with part number details here. [pics now only in picture poster] Upper control arm reference (+ more info in replies) here. Lower cost D3 OES sway bar links here.
Current #2: 2013 Q5 2.0T hybrid; Scuba blue w/ chestnut sport interior; Euro delivery 7/2013 (pictured at Ingolstadt); RS5 front brakes
"New" #3 at 3/16: 2015 CPO D4 S8, < 3200 miles at delivery. "All the options": Daytona Grey, Vermont Brown Exclusive full leather, B&O, Cold Weather, Night Vision, Driver Assistance Package, (std.) heads' up display, 21" 5 arm wheels


MP4.2+6.0 is offline   Reply With Quote
Old 07-27-2014, 09:06 AM   #4
AudiWorld Super User
 
mishar's Avatar
 
Join Date: Nov 2010
Location: Vancouver, Canada
Posts: 6,374
Default

Welcome to the board!

How sever it was? Did it happened more than once? Could it be just coincidence with some road imperfections?
mishar is offline   Reply With Quote
Old 07-27-2014, 10:18 AM   #5
Audiworld Junior Member
 
Join Date: Jul 2014
Location: Portrush Northern Ireland UK
Posts: 19
Default

I was travelling at 65mph with cruise control on and using the cruise control lever to decelerate to 50mph as cars in front were at this speed approx. the car pulled to the left not suddenly but gradually over say 50-75m to the left side. I cancelled cruise control and holding the steering lightly to check for tracking problem, i braked using brake pedal and the car slowed down in a straight line with no deviation left or right. So I engaged the cruise control again on same straight piece of road and tried again it pulled to the left again using the cruise control lever to slow the car. Its not a major problem as i can use the foot brake to slow down and then re engage the cruise control, just feel it shouldn't happen though.
Andyamb5 is offline   Reply With Quote
Old 07-28-2014, 04:16 PM   #6
Audiworld Junior Member
 
Join Date: Jul 2014
Location: Portrush Northern Ireland UK
Posts: 19
Default Tried the following

Tried hard accelerating,hard braking( in both drive and neutral) without cruise control on and car accelerates and brakes in a straight line. It only happens when in cruise control and I hold the cruise control lever down to slow down eg from 60 to 50 mph it pulls to left and you can feel the car straightening up when u then turn it off after decelerating with cruise control. It kind of feels as if braking is only happening or happening more at front left wheel for some reason.
Andyamb5 is offline   Reply With Quote
Old 07-28-2014, 04:35 PM   #7
AudiWorld Super User
 
mishar's Avatar
 
Join Date: Nov 2010
Location: Vancouver, Canada
Posts: 6,374
Default

When you are using Cruise Control to decelerate it actually use ABS pump to brake. Same thing when you use Parking Brake while driving.

I would try braking with Parking Brake first. Be careful. If you hold the lever for just a bit longer it will engage brakes as hard as possible and stop. Don't go fast, be ready for the pool and watch for traffic behind you.

Than I would test ABS. On a dry road step hard on the brake so ABS has to kick in. I would expect that it won't work properly.
mishar is offline   Reply With Quote
Old 07-28-2014, 04:39 PM   #8
Audiworld Junior Member
 
Join Date: Jul 2014
Location: Portrush Northern Ireland UK
Posts: 19
Default

Quote:
Originally Posted by mishar View Post
When you are using Cruise Control to decelerate it actually use ABS pump to brake. Same thing when you use Parking Brake while driving.

I would try braking with Parking Brake first. Be careful. If you hold the lever for just a bit longer it will engage brakes as hard as possible and stop. Don't go fast, be ready for the pool and watch for traffic behind you.

Than I would test ABS. On a dry road step hard on the brake so ABS has to kick in. I would expect that it won't work properly.
I'll try that and get back to you, thanks all of you for taking time to reply!!!
Andyamb5 is offline   Reply With Quote
Old 07-28-2014, 04:51 PM   #9
Audiworld Junior Member
 
Join Date: Jul 2014
Location: Portrush Northern Ireland UK
Posts: 19
Default

Quote:
Originally Posted by mishar View Post
When you are using Cruise Control to decelerate it actually use ABS pump to brake. Same thing when you use Parking Brake while driving.

I would try braking with Parking Brake first. Be careful. If you hold the lever for just a bit longer it will engage brakes as hard as possible and stop. Don't go fast, be ready for the pool and watch for traffic behind you.

Than I would test ABS. On a dry road step hard on the brake so ABS has to kick in. I would expect that it won't work properly.
On another note I recently had new left caliper fitted as it ceased!!! ? ??
Andyamb5 is offline   Reply With Quote
Old 07-28-2014, 04:53 PM   #10
Audiworld Junior Member
 
Join Date: Jul 2014
Location: Portrush Northern Ireland UK
Posts: 19
Default

Quote:
Originally Posted by Andyamb5 View Post
On another note I recently had new left caliper fitted as it ceased!!! ? ??
To be exact rear left its was the parking brake wouldn't release as back left caliper had ceased maybe not set properly???
Andyamb5 is offline   Reply With Quote
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Automatic Transmission need help! jjyerro A4 (B5 Platform) Discussion 23 05-18-2016 02:50 PM
Adjust passanger seat from driver side fkaufman A7 4 09-07-2015 07:59 PM
AudiUSA.com DB22 A6 (C7 Platform) Discussion 11 09-02-2015 05:29 AM
Got an A7, wanna ask some questions :) zhaoweitian A7 2 09-01-2015 03:15 PM
Automatic transmission need help. please! jjyerro A4 (B5 Platform) Discussion 0 09-01-2015 10:01 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:00 PM.