Go Back   AudiWorld Forums > Audi Models > Audi A5 / S5 / RS5 Coupe & Cabrio
Sign in using an external account
Register Forgot Password?


Audi A5 / S5 / RS5 Coupe & Cabrio Discussion forum for the B8 Audi A5, S5 and RS5 Coupe and Cabriolet

Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 02-19-2011, 11:45 AM   #1
Audiworld Junior Member
Account #: 188459
 
Join Date: Jul 2010
Location: Southlake, TX
Posts: 15
Default Homelink not working on A5

My A5's garage door opener seems to have stopped working. I tried the procedure to clear the memory and re-program it and does not seem to work. I do not get the flashing red light after the 20 second compression of I and III and the red light does not light up when I push one of the buttons.

Have any of you guys seen this? I am due in for the 15k checkup soon, so I will be asking them about it at the same time, but thought I would post in case anyone else has had this.
__________________
2010 A5 2.0TFSi, Black/Black
Clarke is offline   Reply With Quote
Old 02-20-2011, 05:54 AM   #2
Audiworld Junior Member
Account #: 188711
 
Join Date: Jul 2010
Location: usa
Posts: 21
Default

i've found the homelink on my 2011 S5 to be quite flaky. i would say it works about half the time. i have reprogrammed it countless times and for some reason, it just doesn't work that well. i have 2 other cars (nissan) that it works 100% of the time so i know it is not a homelink issue, but an audi issue. other audi owners in my apartment complex have the same issue.

you can try contacting homelink for help, when i called them they called me back almost immediately but i never got around to calling them back.

Quote:
Originally Posted by Clarke View Post
My A5's garage door opener seems to have stopped working. I tried the procedure to clear the memory and re-program it and does not seem to work. I do not get the flashing red light after the 20 second compression of I and III and the red light does not light up when I push one of the buttons.

Have any of you guys seen this? I am due in for the 15k checkup soon, so I will be asking them about it at the same time, but thought I would post in case anyone else has had this.
outlawz is offline   Reply With Quote
Old 02-20-2011, 07:09 AM   #3
Audiworld Junior Member
Account #: 188459
 
Join Date: Jul 2010
Location: Southlake, TX
Posts: 15
Default

Thank you outlawz.

We have another vehicle with Homelink on it as well and it has worked for many years with no problem (2004 Acura MDX). I have already contacted Homelink and will see if they can help, but, if not, am planning on taking it to the dealership and telling them to fix it.
__________________
2010 A5 2.0TFSi, Black/Black
Clarke is offline   Reply With Quote
Old 02-20-2011, 11:42 AM   #4
AudiWorld Senior Member
Account #: 151618
 
m444's Avatar
 
Join Date: Jul 2008
Location: CA
Posts: 1,325
Default

There must be something wrong with your homelink. The one on my 2011 S4 works fine, even with the rolling code of my "overhead door" brand opener.
__________________
11 S4 P+, DSG, SD, APR stg 2
m444 is offline   Reply With Quote
Old 02-20-2011, 03:30 PM   #5
Audiworld Junior Member
Account #: 200076
 
mdernst's Avatar
 
Join Date: Jan 2011
Location: New Orleans Metro, LA
Posts: 79
Default

I agree, anyone who's Audi Homelink isn't working great should take their car to their local dealer for warranty repairs. Mine works great - 2011 S5. In fact, after 6 different BMWs with the Homelink system, the Audi has much better range than any of my previous BMWs.

Mike
mdernst is offline   Reply With Quote
Old 02-20-2011, 05:39 PM   #6
Audiworld Junior Member
Account #: 188459
 
Join Date: Jul 2010
Location: Southlake, TX
Posts: 15
Default

I am going to take it in. It must be a random failure of the transmitter or something.
__________________
2010 A5 2.0TFSi, Black/Black
Clarke is offline   Reply With Quote
Old 02-20-2011, 05:39 PM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply

Tags
2011, a5, audi, door, garage, homelink, homlink, light, opener, program, q5, s5, setup, turning, working


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:54 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community