oil lamp problem - AudiWorld Forums

Go Back   AudiWorld Forums > Test & Admin > Test Forum
Log In 


Test Forum B5 FAQ

oil lamp problem

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
Old 06-04-2013, 05:06 AM   #1
AudiWorld Newcomer
 
Join Date: Jun 2013
Posts: 1
Default oil lamp problem

red light is one and the oil pressure is good the level is good the pump is good but the light is red end dont stop the oil have 3000 km filter is changed the sensor i changed
Blerim Alii is offline   Reply With Quote
 
 
 
Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Audi Other 2002 S6 Avant for sale. Clean and well maintained cvhsquared Vehicles For Sale 1 08-05-2015 03:54 PM
Recently bought Audi Q7 2011, some technical questions, pls help. dreamzz Q7 Discussion 7 08-03-2015 05:48 PM
HELP! fixed vac line=oil smoke clouds? stevelkinevil A6 / S6 (C6 Platform) Discussion 3 08-03-2015 10:16 AM
Cleaning intake valves on the Q7 Chris Black Q7 Discussion 4 08-01-2015 05:12 AM
3.2 oil cinsumption mike9905 A4 (B8 Platform) Discussion 0 07-29-2015 06:21 PM


All times are GMT -8. The time now is 10:56 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community