Noise While Cold

 
Old 09-14-2013, 08:27 AM
  #1  
AudiWorld Member
Thread Starter
 
Join Date: Mar 2013
Location: Yellowknife, NT
Posts: 226
Likes: 0
Received 0 Likes on 0 Posts
Default Noise While Cold

Not really a problem, just a question. I start the Allroad and it's all good. There's a noise that goes away after ~2 minutes of driving at low speed. It's nothing major, just that the engine gets noticeably quieter.

Does anybody have any ideas what this is? Just curious.
YKallroad is offline  
Old 11-02-2013, 07:17 PM
  #2  
Audiworld Junior Member
 
Nialist's Avatar
 
Join Date: Sep 2013
Location: Minnesota
Posts: 93
Likes: 0
Received 0 Likes on 0 Posts
Default Hmmmm

Does it start right away as the engine turns over? Does it increase in intensity with accelerator pedal travel? Do a search on SAIP (Secondary air injection pump) and you should be able to find a video with some sounds to compare.
Nialist is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
minmet
A4 (B9 Platform) Discussion
8
02-04-2019 11:27 AM
Larry Wright
A4 (B6 Platform) Discussion
1
01-14-2019 06:11 AM
kitter32
A4 (B5 Platform) Discussion
3
12-03-2006 04:41 PM
aytolu
TT (Mk1) Discussion
2
09-22-2005 11:53 AM
volt
A4 (B5 Platform) Discussion
2
10-07-2000 02:12 PM


Thread Tools
Search this Thread
Quick Reply: Noise While Cold


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: