Go Back  AudiWorld Forums > Audi Models > Audi A4 > A4 (B5 Platform) Discussion
Reload this Page >

Brake Problem (brake booster??)

A4 (B5 Platform) Discussion Discussion forum for the B5 Audi A4 produced from 1995-2001 B5 FAQ

Brake Problem (brake booster??)

 
Old 10-31-2005, 11:54 AM
  #1  
New Member
Thread Starter
 
Join Date: Oct 2005
Posts: 3
Default Brake Problem (brake booster??)

Hello all,

I own a '96 A4 2.8, 107k miles and recently there is a problem that mysteriously comes and goes. Whenever there's slow traffic and it's a hot day (above 90 deg) while I'm driving (all 4 times it happened to me on the freeway), suddenly the break pedal gets extremely stiff, the car seems to have a trouble going forward, as if I was pressing the brakes and the gas simultaneously and I also get a smell of burning rubber... (brake pads??) When I manage to stop at the shoulder, turn off the engine for 2 minutes and turn it back on the brakes return to normal and I can drive the car again. The brakes work even when the pedal is stiff (if I press them hard the car stopts). My mechanic (although I don't believe he spent much time examining the car) said he can't see any problems with the brakes. I changed the brake pads 8 months ago, bleeded the whole system, everything was cool. No fault codes on the brakes, it seems this is a brake booster related problem but why it's happening only at high temp conditions? (I don't know that much of car engineering so...) Thank you all for your time,

Theodoros Zanos.
Theo Zanos is offline  
Old 10-31-2005, 02:59 PM
  #2  
AudiWorld Super User
 
Join Date: Feb 2003
Location: NJ
Posts: 6,462
Default It could be the booster

Could also be the vacuum line running from the engine to the booster has sprung a sporadic leak. It runs through the bulkhead before the firewall so its easy to find.....check it for leaks and let us know.
Carson (K03x2) is offline  
Old 10-31-2005, 06:11 PM
  #3  
AudiWorld Senior Member
 
Join Date: Oct 2003
Posts: 766
Default I've had an older Audi with the hydralic booster do that...

It was the booster, never seen it happen on a vaccum booster, but I don't think a vaccum leak would bind the brakes.
David.Norton is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
IntheQ5
Q5/SQ5 MKI (8R) Discussion
29
12-14-2018 06:27 AM
ZPA117
A4 (B8 Platform) Discussion
4
09-08-2015 11:55 AM
ECS Tuning-Audi
A4 (B6 Platform) Discussion
0
09-02-2015 11:39 AM
stormchaser1967
Audi A5 / S5 / RS5 Coupe & Cabrio (B8)
0
09-02-2015 09:26 AM
C6Silver
Q7 Discussion
4
09-01-2015 08:46 PM


Thread Tools
Search this Thread
Quick Reply: Brake Problem (brake booster??)


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: