2006 A4 2.0 Camshaft Problem - AudiWorld Forums

Go Back  AudiWorld Forums > Audi Models > Audi A4 > A4 (B7 Platform) Discussion
Reload this Page > 2006 A4 2.0 Camshaft Problem
Notices
A4 (B7 Platform) Discussion Discussion forum for the B7 Audi A4 produced from 2005-2008.5
Sponsored by:
Sponsored by:

2006 A4 2.0 Camshaft Problem

Reply

 
 
Old 07-02-2010, 01:35 PM
  #1
AudiWorld Newcomer
Thread Starter
 
Join Date: Jul 2010
Posts: 1
Default 2006 A4 2.0 Camshaft Problem

I have excessive wear of the cam lobe, in the intake camshaft, which limits maximum pump piston lift, causing fuel rail fluctuations. Leads to wear in base of high pressure fuel pump cam follower. I have been told this is an issue that Audi has acknowledged as a manufacturer's defect in early 2.0 A4s - any input would be appreciated.....
catarina.farrow is offline  
Reply With Quote
Old 07-03-2010, 03:59 PM
  #2
LBG
AudiWorld Newcomer
 
Join Date: May 2006
Posts: 4
Default

Had the same issue. Replaced at no charge. Audi is aware of the problem.
They replaced the cam, fuel pump, & DV. They have replaced hundreds. It was a bad cam forge on the early 2006's. Don't take no for an answer.
LBG is offline  
Reply With Quote
Old 07-04-2010, 08:23 AM
  #3
AudiWorld Member
 
Join Date: Jan 2010
Posts: 172
Default

sounds like ur cam follower died, that is a known problem in the b7 community, i just replaced mine yesterday and there was a noticable amount of wear on it. were told to replace the follower every 30k miles, i waited until 50k to change mine so it was due. If you have any sort of warranty, they should fix it
makav3li is offline  
Reply With Quote
Old 07-04-2010, 11:58 AM
  #4
AudiWorld Senior Member
 
Old Dog's Avatar
 
Join Date: Nov 2009
Location: Montreal, Que. (Canada)
Posts: 1,504
Default 2006 A4 2.0 Camshaft Problem

Originally Posted by makav3li View Post
sounds like ur cam follower died, that is a known problem in the b7 community, i just replaced mine yesterday and there was a noticable amount of wear on it. were told to replace the follower every 30k miles, i waited until 50k to change mine so it was due. If you have any sort of warranty, they should fix it
Iím glad I read your post makav3li as this is one guy that didnít know the cam followers were a problem in the B7ís . I am a first-time Audi owner for the past 2 Ĺ years with a 2007 A4 2.0TQ reading 41,000 miles approx. and an AW member since late Nov. 2009. This is the first time I can recall seeing this mentioned.

Would you be in a position to tell the Old Dog the early warning signs, the fix, and since I am still under warranty until Dec 2011 for the original 4-year warranty with an extended two-year warranty kicking in after that, is this something I can ask them to look at even if I am not suffering any problems that I know of?

Any guidance you, or other members, can provide would be greatly appreciated.

Forewarned is forearmed.

Thanks
Old Dog is offline  
Reply With Quote
 
 
 

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
brandonb93
A4 (B7 Platform) Discussion
10
12-01-2015 06:51 PM
ober
Audi A3 / S3 /RS 3 MKII
17
09-30-2015 09:27 PM
beep-beep
A6 / S6 (C6 Platform) Discussion
1
09-23-2015 04:13 PM
ober
Audi A5 / S5 / RS5 Coupe & Cabrio (B8)
0
09-22-2015 12:06 PM
irelandbuyer
A8 / S8 (D3 Platform) Discussion
2
09-02-2015 06:01 PM


Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 06:11 PM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: