Go Back  AudiWorld Forums > Audi Models > Audi A4 > A4 (B8 Platform) Discussion
Reload this Page >

2009 A4 Downshifting Question

A4 (B8 Platform) Discussion Discussion forum for the B8 Audi A4 produced from 2008.5-present

2009 A4 Downshifting Question

 
Old 05-10-2009, 02:57 PM
  #11  
AudiWorld Super User
 
BMWBig6's Avatar
 
Join Date: Feb 2003
Location: Georgia
Posts: 2,198
Default

Originally Posted by ItsDubC View Post
For example, I approach a 4-way stop and slow down as if I'm about to make a complete stop, but then proceed without fully stopping. The car shudders upon acceleration.
Hehe, maybe that's been deliberately programmed into the transmission by the safety nannies to encourage drivers to come to a complete stop at stop signs. Or this is an unintended consequence or side effect of "normal" transmission programming that the Germans never expected us to encounter because they assumed all Americans follow the law.

Maybe this is why Audi won't give us the DSG, LOL.
BMWBig6 is offline  
Old 05-10-2009, 04:43 PM
  #12  
AudiWorld Member
 
Join Date: Apr 2003
Posts: 270
Default

Originally Posted by audi4075 View Post
I have noticed that when I come to a stop and the automatic transmission downshifts to 1st gear, there is a bit of a clunk. It isn't something that you can hear, but the transition to the gear is not very smooth. Has anyone experienced this? Any suggestions on how it can be fixed?
You're not alone. I've noticed the same thing in my car. I was planning to have the dealership look it over at the first service.
Dirt is offline  
Old 11-18-2009, 05:53 AM
  #13  
AudiWorld Newcomer
 
Join Date: Feb 2009
Posts: 6
Default

I remember seeing a posting about this problem (jerk during acceleration while coming to a stop, ie accelerate during the downshift from 2nd to 1st gear).

Someone mention they had it fix with a TSB software update.
I spent an hour search and can't find it (I wonder if it was AudiWorld or another forum?!?!).

Anyone seen it?

Thanks
wkeyau is offline  
Old 11-18-2009, 12:37 PM
  #14  
AudiWorld Member
 
Join Date: Mar 2009
Location: OC, CA
Posts: 226
Default

mine 2.0Tq P+ Sport /APR does that too ^^ feels cheap actually
bimmers2 is offline  
Old 11-18-2009, 02:43 PM
  #15  
AudiWorld Member
 
Join Date: Sep 2009
Posts: 125
Default

Originally Posted by wkeyau View Post
I remember seeing a posting about this problem (jerk during acceleration while coming to a stop, ie accelerate during the downshift from 2nd to 1st gear).

Someone mention they had it fix with a TSB software update.
I spent an hour search and can't find it (I wonder if it was AudiWorld or another forum?!?!).

Anyone seen it?

Thanks
I just had that problem fixed. At 5000 miles, I went to the dealership for service and they updated a software or something. I still have to bring the car back in for a control arm replacement, but once I get my summary I'll post details.
HAWC1506 is offline  
Old 11-18-2009, 10:23 PM
  #16  
AudiWorld Super User
 
Join Date: Oct 2002
Posts: 3,696
Default

Originally Posted by wkeyau View Post
I remember seeing a posting about this problem (jerk during acceleration while coming to a stop, ie accelerate during the downshift from 2nd to 1st gear).

Someone mention they had it fix with a TSB software update.
I spent an hour search and can't find it (I wonder if it was AudiWorld or another forum?!?!).

Anyone seen it?

Thanks
That could have been my post, but mine was relating to the rpm's dropping and the car shuttering right before the car came to a stop. This was back in 2004 and for a CVT. The dealer reprogrammed something and the problem improved about 50%.
SFV A4 is offline  
Old 11-19-2009, 07:00 AM
  #17  
AudiWorld Newcomer
 
Join Date: Feb 2009
Posts: 6
Default

Would you kindly share the TSB #?
Thanks very much.

Originally Posted by HAWC1506 View Post
I just had that problem fixed. At 5000 miles, I went to the dealership for service and they updated a software or something. I still have to bring the car back in for a control arm replacement, but once I get my summary I'll post details.
wkeyau is offline  
Old 11-19-2009, 10:28 AM
  #18  
AudiWorld Member
 
a4-bob's Avatar
 
Join Date: Sep 2009
Location: Atlanta / GA
Posts: 205
Default

I noticed this on my 09. I would attempt a slow, rolling stop and just as the car was about to stop it would downshift to 1st with a bit of a jolt. After about 300miles I was about to take it to the dealer when it stopped happening. 1500 miles later it still stops smoothly... I'll bring it up on my first service.
a4-bob is offline  
Old 11-19-2009, 04:16 PM
  #19  
AudiWorld Member
 
Join Date: Sep 2009
Posts: 125
Default

Originally Posted by wkeyau View Post
Would you kindly share the TSB #?
Thanks very much.
I will once I get the summary back. But really, this problem is fixable, and the dealers should know about it.
HAWC1506 is offline  
Old 11-21-2009, 07:58 PM
  #20  
Audiworld Junior Member
 
Join Date: Jul 2002
Posts: 45
Default

My 02 1.8tq had similar clunk in rolling traffic after owning it a couple years. Dealer replaced the rear antiroll bar under a service bulletin. Issue went away afterwards.
a4jim2002 is offline  

Thread Tools
Search this Thread
Quick Reply: 2009 A4 Downshifting Question


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: