Go Back  AudiWorld Forums > Audi Models > Audi A8 / S8 > A8 / S8 (D3 Platform) Discussion
Reload this Page >

TV tuner installation / MMI change to FBAS unit

A8 / S8 (D3 Platform) Discussion Discussion forum for the D3 Audi A8 produced from 2003-2010 and Audi S8 produced from 2006-2010

TV tuner installation / MMI change to FBAS unit

 
Old 11-28-2015, 10:10 AM
  #21  
Banned
Thread Starter
 
Join Date: Jul 2010
Location: Montgomery, NJ
Posts: 1,127
Likes: 0
Received 0 Likes on 0 Posts
Default

Hello titou43,

I am not sure what problems you are having, so post the scan so I can see, ALSO where are you located and what vehicle are you installing the "4G0 919 129 C" into ?

The part number you have listed is for the following vehicles.

PART # 4G0 919 129 C is for MMI 3G +

A4 (8K) 2012-2013 with MMI 3G Plus with 7" screen

A5 (8T) 2012-2013 with MMI 3G Plus with 7" screen

A6 (4G) 2011-2013 with MMI 3G Plus with 8" screen

A7 (4G) 2011-2013 with MMI 3G Plus with 8" screen

Q3 (8U) 2012-2013 with MMI 3G Plus with 7" screen

Q5 (8R) 2012-2013 with MMI 3G Plus with 7"screen

Q7 (4L) 2010-2013 with MMI 3G Plus with 7" screen

A8 (4H) 2010-2013 with MMI 3G Plus with 8"screen

Originally Posted by titou43 View Post
Hello

I have bought my tuner TV hybrid and put this on the car...
In the MMI this appears but in the diagnostic (with VCDS) I have some defaults

"this appears" what appears ?
Defaults, or do you mean fault codes, if so what are they ?


These errors are "normally" because the tuner TV is not coded so...

Again, what errors ?

Have you an idea of the coding of this part number 4G0 919 129 C ?

No, as the part number you listed is not for 2003 to 2009 A8's, BUT, in the three TV tuner that I have installed, I never had to "code" the TV Tuner.

I have included this controller into the list in the gateway....

Good.

Many thanks

Last edited by JohnnyJ A6Q; 11-28-2015 at 10:26 AM.
JohnnyJ A6Q is offline  
Old 11-28-2015, 04:53 PM
  #22  
AudiWorld Member
 
1Wasserwerks's Avatar
 
Join Date: Oct 2002
Location: Connecticut, USA
Posts: 560
Likes: 0
Received 0 Likes on 0 Posts
Default

I believe the errors you will receive in a vcds scan are a can-bus error and antenna errors. Well, at least with the analog tv tuner. I coded the can-bus to include the tv tuner, the only errors I have now remain from lack of antennas.
1Wasserwerks is offline  
Old 11-29-2015, 11:44 AM
  #23  
AudiWorld Newcomer
 
Join Date: Sep 2013
Posts: 8
Likes: 0
Received 0 Likes on 0 Posts
Default

Hello

Sorry for my responses very incomplete...

My car is :
A4 (8K) year 2012 with MMI 3G Plus with 7" screen (software version 767)

This appear...
I would like to say it is the tuner TV appear on the MMI Menu (touch MEDIA and after choose Tuner TV or AV1
But I have fault code on the VCDS (in french)
01042 : calculateur non code
00863 : antenne 1
00864 : antenne 2
00865 : antenne 3

The fault code 00863, 00864 and 00864 are normal because I have not put the antenna amplifier for the option Tuner TV at this day (It become in the 2 or 3 weeks...)
The fault code 01042 is the coding like all other controler I think
It needeed to chek the option (audi 8K2 or Avant 8K5)

So it is my question :
what coding is needeed for to solve default 01042 ?

Many thanks for your help
titou43 is offline  
Old 11-29-2015, 11:59 AM
  #24  
Banned
Thread Starter
 
Join Date: Jul 2010
Location: Montgomery, NJ
Posts: 1,127
Likes: 0
Received 0 Likes on 0 Posts
Default

See number 57 for TV-Tuner


http://wiki.ross-tech.com/wiki/index..._A4/S4/RS4_(8K)

I am not sure on the code for your 2012 A4 but, the Ross-Tech page does show below as for analog, but the page for analog/digital is blank.

When you are using the Ross-Tech cable and software and access number 57 for TV tuner and go into coding, as you hover over the area where you would input said info a balloon will popup showing you the numbers to choose, like this popup for OPS.

Coding
000?xxx: Rear-Seat-Entertainment (Active/Passive-Mode) 0 = Passiv (without RSE or with passive RSE) Without Rear-Seat-Entertainment OR with Rear-Seat-Entertainment that does NOT use the TV-Tuner as Source

1 = Active (with active RSE) With Rear-Seat-Entertainment that does use the TV-Tuner as Source


000x?xx: Model (Antenna) 0 = Audi A6 (4F2 - Sedan) / Audi A8 (4E)
3 = Audi A6 (4F5 - Avant/Wagon) / Audi Q7 (4L)

000xx??: Country 01 = Central Europe (PAL B/G)
02 = Italy (PAL B/G)
03 = UK/Ireland (PAL I)
04 = Eastern Europe (SECAM D/K)
05 = France (SECAM L)
06 = North America (NTSC M)
07 = Australia (PAL B/H)
08 = Brasil (PAL M)
09 = Argentinia (PAL N)
10 = New Zealand (PAL B)
11 = Eastern Europe (PAL D/K)
12 = China (PAL D/K)
13 = Africa (PAL I)
14 = Greece/Egypt (SECAM D/K)
15 = Africa (SECAM K1)
16 = Japan (NTSC M)
17 = Marocco (SECAM MAROCCO)
18 = Eastern Europe (OIRT PAL B/G)
19 = Eastern Europe (PAL B/G)
20 = Asia (PAL B/G)
21 = South America (NTSC)
22 = Asia (NTSC M)
23 = Russia (SECAM D/K)
24 = India (PAL B/G)
25 = Hongkong (PAL I)
Attached Images  

Last edited by JohnnyJ A6Q; 11-29-2015 at 12:51 PM.
JohnnyJ A6Q is offline  
Old 11-29-2015, 09:14 PM
  #25  
AudiWorld Newcomer
 
Join Date: Sep 2013
Posts: 8
Likes: 0
Received 0 Likes on 0 Posts
Default

Hello

When I go to the VCDS for to code this Tuner TV, VCDS give me the message like "this controller is unknow..."
So I think there is no file.label

I will test your proposition and so I going to Audi dealer

Many thank for your help
titou43 is offline  
Old 12-01-2015, 01:17 PM
  #26  
Banned
Thread Starter
 
Join Date: Jul 2010
Location: Montgomery, NJ
Posts: 1,127
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by titou43 View Post

I will test your proposition

Many thank for your help
You are welcome !
JohnnyJ A6Q is offline  
Old 12-05-2015, 10:42 AM
  #27  
AudiWorld Newcomer
 
Join Date: Sep 2013
Posts: 8
Likes: 0
Received 0 Likes on 0 Posts
Default

I have try some conding and yet :

I have only the errors because I have not antenna amplifier

I have tested AV in and AV out...

On the AV out (in direction of rear screen....) it seems there is no problem

When I choose on the MMI 3GP by "Media" and after "external AV" I have sound on the speaker but not video (GGRRRRR !!!!)
titou43 is offline  
Old 12-07-2015, 01:11 PM
  #28  
Banned
Thread Starter
 
Join Date: Jul 2010
Location: Montgomery, NJ
Posts: 1,127
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by titou43 View Post
When I choose on the MMI 3GP by "Media" and after "external AV" I have sound on the speaker but not video (GGRRRRR !!!!)
Can you post some pics of the TV tuner install or installed ?


Where did you plug the highlighted FBAS FAKRA into ?

.
Attached Images  

Last edited by JohnnyJ A6Q; 12-07-2015 at 01:27 PM. Reason: ADD PICTURE
JohnnyJ A6Q is offline  
Old 12-17-2015, 09:48 PM
  #29  
Banned
Thread Starter
 
Join Date: Jul 2010
Location: Montgomery, NJ
Posts: 1,127
Likes: 0
Received 0 Likes on 0 Posts
Default

Titou43,
Any update ?
JohnnyJ A6Q is offline  
Old 04-29-2016, 06:31 AM
  #30  
AudiWorld Member
 
Join Date: Jul 2013
Posts: 104
Likes: 0
Received 0 Likes on 0 Posts
Default

My AV lead has arrived.

Does anyone have a picture of the read plug that I have to tap into with the pin numbers? I have seen one but it doesnt say from which side it is being viewed when reading the pin numbers.

Many thanks
A8Pete is offline  

Thread Tools
Search this Thread
Quick Reply: TV tuner installation / MMI change to FBAS unit


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: