Notices
Audi allroad Discussion forum for the original Audi allroad

2.7t no pull?

 
Old 09-04-2015, 12:39 PM
  #1  
Audiworld Junior Member
Thread Starter
 
iandonovan's Avatar
 
Join Date: Aug 2015
Posts: 19
Likes: 0
Received 0 Likes on 0 Posts
Default 2.7t no pull?

Hey guys, I just bought my allroad a few weeks ago. Its a 2.7t with the 6 speed. APR stage 2 tune, and a lightweight flywheel. When I first bought it I feel like it pulled HARD, now i feel like its all motor, no turbo pull. I don't know if I'm getting used to the car, or if somethings wrong. The car only has 95k miles.... Any ideas?

Thanks
iandonovan is offline  
Old 09-04-2015, 02:37 PM
  #2  
AudiWorld Member
 
Join Date: Mar 2013
Location: Yellowknife, NT
Posts: 226
Likes: 0
Received 0 Likes on 0 Posts
Default

VAG COM codes?

Check the obvious first: boost pipes, vacuum lines.
YKallroad is offline  
Old 09-11-2015, 04:49 AM
  #3  
Audiworld Junior Member
 
Join Date: Jun 2015
Location: Toronto Canada
Posts: 16
Likes: 0
Received 0 Likes on 0 Posts
Default

I know what you mean. At first, it felt like the hand brake was on and then after acceleration, it seems to behave normally. I have an Allroad 2002 2.7L, as well.
JAMES1944 is offline  
Old 02-13-2019, 09:44 AM
  #4  
AudiWorld Member
 
Join Date: Apr 2016
Posts: 578
Likes: 0
Received 0 Likes on 0 Posts
Default

if you have enough $$ to buy a audi Q5, why would you buy cheap tires.

it is no safety to buy cheap tires

buy real ones from a known tire OEM
waninae39 is offline  
Old 03-08-2019, 06:54 AM
  #5  
Audiworld Junior Member
 
Join Date: Aug 2015
Location: Central P.A.
Posts: 9
Likes: 0
Received 0 Likes on 0 Posts
Default

Need to scan for codes. You very well may have a code, causing limp mode (EGT sensor possibility?) or as previously mentioned, possibly a boost leak of sorts. Could be any number of possible causes however a scan would be my starting point.
n8henn is offline  
Old 03-08-2019, 06:56 AM
  #6  
Audiworld Junior Member
 
Join Date: Aug 2015
Location: Central P.A.
Posts: 9
Likes: 0
Received 0 Likes on 0 Posts
Default

WTF...…...just saw this thread is ancient!!!
n8henn is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
fmladineo
Q7 Discussion
6
05-16-2019 06:46 PM
Alec1278
A6 / S6 (C5 Platform) Discussion
4
10-02-2015 10:35 AM
ECS Tuning-Audi
A6 / S6 (C5 Platform) Discussion
0
09-28-2015 12:18 PM
ScottCNelson
Vehicles For Sale
0
09-27-2015 02:41 PM
Nathaniel411
Audi allroad
0
09-26-2015 11:30 AM


Thread Tools
Search this Thread
Quick Reply: 2.7t no pull?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: