Go Back  AudiWorld Forums > Audi Models > Audi Q3 /Q5 / Q7 / Q8 > Audi Q8 > Audi Q8
Reload this Page >

Intro / Auto start - major throttle lag issue

Audi Q8 Discussion forums for the Audi Q8 SUVs

Intro / Auto start - major throttle lag issue

 
Old 02-09-2019, 07:45 AM
  #11  
AudiWorld Member
 
Chiclet11's Avatar
 
Join Date: Mar 2014
Location: Indiana, USA
Posts: 103
Default

Originally Posted by tomk View Post
Seems to me that coming to a real full stop is one easy solution and just like not using turn signal before changing lanes, it a good habit to get into.
I agree with your statement about coming to a full stop is an easy solution. It doesn't always work out, because I might be coasting to a red light, and it turns green, so a full stop isn't needed. However, that's not a situation where full throttle is needed, so not a problem for me.

My 2014 A6 also had stop start, and I must be part of a distinct minority that liked it with fuel economy in mind. This being said, I find the Q8 stop start less intrusive than my A6, and I still like it.

Last edited by Chiclet11; 02-09-2019 at 03:10 PM. Reason: typo
Chiclet11 is offline  
Old 02-09-2019, 09:55 AM
  #12  
AudiWorld Member
 
jrjunior31's Avatar
 
Join Date: Jul 2010
Location: Pasadena, CA
Posts: 515
Default

I’ve been testing the Auto S/S and I’m not noticing a 3-4 second gap with no throttle per the OPs post. That is a LONG lag time. Will continue to test further but that sounds like something you need to take the car in for, it can’t be normal.

Edit: Sorry just reread your post, can’t believe they found it on another Q8. 3-4 seconds with no throttle is absurd!



Last edited by jrjunior31; 02-09-2019 at 09:57 AM.
jrjunior31 is online now  
Old 02-09-2019, 01:51 PM
  #13  
AudiWorld Member
 
Join Date: Jan 2019
Posts: 104
Default

They would murder you here in NYC if you were stuck at a light for 3 - 4 seconds.... Do you guys think that Audi would be able to fix this with maybe a firmware update or is this something more mechanical?
NyCAudiGuY is offline  
Old 02-09-2019, 09:05 PM
  #14  
AudiWorld Member
 
Join Date: Feb 2016
Location: N. Cal
Posts: 160
Default

My q8 hasnít shown up yet, but I did go for a test drive on one today, because this was of great concern to me

I drove in Individual mode:

Engine - comfort
steering/suspension - sport mode

Auto S/S was not disabled

I noticed no turbo lag (more than normal). I thought power was adequate even in comfort engine mode. Start stop worked perfectly. (Which I keep on in my q7 right now as well)

Based On my short test drive, I plan on keeping these settings when my car arrives. Yes, I would have liked some more power, but it is adequate (if there is such a thing).

To those who are facing problems, I would get this checked out asap

With regard to the delayed restart that people are reporting and throttle lag, I only have this problem in my q7 at one particular 4 way stop at the top of a small hill. The start stop engages while stopped going uphill, and takes a few seconds to start again - which is very annoying. The stop sign is near my house, and I have this happen to me about 10% of the time

I would say that the start stop function on the q8 is much smoother than the q7, perhaps due to the mild hybrid system.


GK12345EMAIL is offline  
Old 02-09-2019, 09:37 PM
  #15  
AudiWorld Member
 
jrjunior31's Avatar
 
Join Date: Jul 2010
Location: Pasadena, CA
Posts: 515
Default

In regards to those Individual settings, I had my steering set on Sport for awhile and found it to be too artificial and ďheavyĒ feeling. Another member here I think mentioned something similar. I switched it to Auto and itís a big improvement, havenít changed it back since. My suspension is on Sport (lowest) and I never touch that either. I forget what my engine is set to. If engine Is set to sport is that the same thing as Sport mode when pulling down the gear selector?

jrjunior31 is online now  
Old 02-10-2019, 04:25 AM
  #16  
AudiWorld Member
 
Join Date: Feb 2016
Location: N. Cal
Posts: 160
Default

Originally Posted by jrjunior31 View Post
In regards to those Individual settings, I had my steering set on Sport for awhile and found it to be too artificial and ďheavyĒ feeling. Another member here I think mentioned something similar. I switched it to Auto and itís a big improvement, havenít changed it back since. My suspension is on Sport (lowest) and I never touch that either. I forget what my engine is set to. If engine Is set to sport is that the same thing as Sport mode when pulling down the gear selector?

yes it should be the same. Just like in the í17 Q7.

I liked the heavy steering feel in the q8. It reminded me of my bmw before they added too much assist to their steering in more recent versions of the x5.

FYI - my q7 doesnít produce the heavy steering feel when I keep that in sport steering mode

But maybe my views will change with long term use of the q8.
GK12345EMAIL is offline  
Old 02-15-2019, 01:22 AM
  #17  
AudiWorld Junior Member
 
Join Date: Sep 2017
Posts: 15
Default

YES!!!!!! I can't tell you how much I hate the auto stop/start. The lag is awful. I find myself leaning forward to try to get my car to go. It is dangerous. I want a way to permanently disable this feature. EVERY SINGLE DAY I forget, but as soon as I get to my first stop sign I remember. THE LAG IS AWFUL!!!!!
SherylR is offline  
Old 02-15-2019, 05:31 AM
  #18  
AudiWorld Member
 
McGriddle's Avatar
 
Join Date: Oct 2005
Posts: 378
Default

We haven't had any issues with our Q8. If anything, it's been the smoothest start/stop we've experienced to date. We previously had auto start/stop on my Jaguar F-Type S and I found that very unrefined and a bit jerky in re-starting, but it was livable in heavy traffic. On our previous BMW X1, the start/stop was ok, though a touch laggy and unpredictable. But again, it was still livable in the BMW.

Our Q8 start/stop been completely unobtrusive and mostly unnoticeable compared to the Jag or BMW. Very smooth and no lag in re-starting at all. I haven't yet even turned the system off, which surprised me since I usually expect that I won't like the stop/start.
McGriddle is offline  
Old 02-20-2019, 05:35 AM
  #19  
AudiWorld Member
 
mike99's Avatar
 
Join Date: Mar 2009
Location: Eastern Massachusetts
Posts: 95
Default

I did a fair amount of testing over the weekend on my Q8 related to the lag (early morning simulation on side roads). What I've found is that there is a significant lag in the following situation - transmission in D (vs. S), if the stop/start has kicked in, and you need to accelerate quickly (e.g,. making a fast turn into moving traffic), almost always there will be a lag from the time you press the gas pedal (hard) until the vehicle begins to move. I timed it to be about 3 seconds - sometime a bit longer. What's worse - I think - is that when the car does engage it does so with force and speed and makes it very difficult to change course or stop where you want to stop. My personal situation is taking a left hand turn every morning into traffic. Depending upon the duration of the lag, it may be that I would want to abort the turn if enough time lapsed - but what will happen is that the car will move into the road somewhat before I can brake - leaving half my car on the road perpendicular to oncoming traffic.

If I am in D but simply stopped at a stop sign or a red light and I proceed without needing any significant speed, things operate more or less as you would expect. Driving in S mode (or turning off the auto stop-start) will eliminate the problem. However, I've found the transmission to be less than smooth in S mode on my Q8.

Right now I am fairly conscious to drive in S mode but it is a bit troubling for a car in this price range to exhibit this behavior. My prior S5 also had a bit of a lag, but nothing like the Q8. I can't recall driving a vehicle in the last 30 years with such a pronounced delay when looking for power.
mike99 is offline  
Old 02-20-2019, 06:10 AM
  #20  
AudiWorld Junior Member
 
Join Date: Feb 2010
Posts: 43
Default

Well that's troubling...to say the least. To be fair, I've never driven a car with start/stop and didn't turn off the feature immediately, I hate it and there's always a lag. With that said 3 seconds is unacceptable. Do you guys think this is a simple fix from Audi on existing cars or is it permanent and you better hope your particular Q8 doesn't have that issue? My car is due to arrive in a couple of weeks and wondering if this issue has been addressed.
SammyH is offline  

Thread Tools
Search this Thread
Quick Reply: Intro / Auto start - major throttle lag issue


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: