Go Back  AudiWorld Forums > Audi Models > Audi Q3 /Q5 / Q7 / Q8 > Audi Q8 > Audi Q8
Reload this Page >

Q8 Apple Carplay issues / problems

Audi Q8 Discussion forums for the Audi Q8 SUVs

Q8 Apple Carplay issues / problems

 
Old 04-06-2019, 08:41 AM
  #61  
Audiworld Junior Member
 
Join Date: Apr 2019
Posts: 6
Default

Originally Posted by Drskywalker View Post
The Wifi and Bluetooth connections are in a way mutually exclusive. When you are in CarPlay, the MMI is bypassed for radio, audio, phone and you have to use Siri and the CarPlay touch interface to get what you need. MMI is connected by Bluetooth, wireless CarPlay is connected by WiFi.
(I remain mystified why Audi could not release a document with explanations of the interface and step-by-step instructions - even post it on the InterWeb, for goodness' sake - rather than leave customers to figure it out for themselves).
The Wifi thing I found was a bit sketchy to get operational, but once I did it was OK. What seemed to work was to have the myAudi app open on my phone, and then I connected the phone to the car's wifi (I went with the 5GHz but really both seem to work). It's been OK ever since.
***the one thing that does not seem to work for me is Siri. I'll call her up, see that she's hearing my voice via the visualizer on the screen, but then it fails. She'll say that she didn't hear me, or it may say on screen there is no internet connection, or she'll say there is a problem. Anyone else seeing this? Do I need to buy a cellular plan for the car only to make Siri work? They aren't cheap.******
I checked around.
The WiFi hotspot of the car doesn’t offer 2Ghz and 5Ghz choice, just one kind of net (without specification).
i connected with the Wifi and then with buetooth and still cannot have wireless carply.
I start thinking that it is nor allowed in my country. Only wirh usb.
thanks anyway
LukeV71 is offline  
Old 04-08-2019, 03:58 AM
  #62  
AudiWorld Junior Member
 
rogueq8's Avatar
 
Join Date: Nov 2018
Location: QC, Canada
Posts: 32
Default

What country would that be? Is your myAudi app running on your iPhone?
rogueq8 is offline  
Old 04-08-2019, 06:02 AM
  #63  
Audiworld Junior Member
 
Join Date: Apr 2019
Posts: 6
Default

Originally Posted by rogueq8 View Post
What country would that be? Is your myAudi app running on your iPhone?
Italy.
Yes, it is installed and fully configurated.
I also verified that the app was running before trying to connect.
;-(

LukeV71 is offline  
Old 04-08-2019, 04:56 PM
  #64  
AudiWorld Junior Member
 
rogueq8's Avatar
 
Join Date: Nov 2018
Location: QC, Canada
Posts: 32
Default

That's bad. Have you asked the dealership where you bought the car? You could also try and ask Audi Care. However, in Canada, Audi Care is pretty useless. I called them a few times and their answers were completely useless. This forum is a much better source of information.
rogueq8 is offline  
Old 04-08-2019, 05:56 PM
  #65  
AudiWorld Junior Member
 
Join Date: Apr 2019
Posts: 5
Default

Originally Posted by LukeV71 View Post
I checked around.
The WiFi hotspot of the car doesn’t offer 2Ghz and 5Ghz choice, just one kind of net (without specification).
i connected with the Wifi and then with buetooth and still cannot have wireless carply.
I start thinking that it is nor allowed in my country. Only wirh usb.
thanks anyway
I have the same issue here in Australia. I managed to speak to someone from Audi Australia about this and was told that wireless CarPlay could not be enabled here. The reason he gave was that Australian law prevents the use of signal boosting devices (which is apparently what the Audi Phone box is), and this is directly related to wireless CarPlay. Australian spec Q8's are fitted with 'Phone Box light' which provides wireless charging, but apparently no signal amplification.

CarPlay works fine via USB, and I am guessing that wireless CarPlay can be enabled using a VCDS adaption?
blackie36 is offline  
Old 04-15-2019, 06:22 AM
  #66  
Audiworld Junior Member
 
Join Date: Apr 2019
Posts: 6
Default

Audi Italia just told me that Wireless CarPlay is not available in Italy.
Hoping in the near future.
Thanks everyone.
LukeV71 is offline  
Old 04-15-2019, 03:15 PM
  #67  
AudiWorld Member
 
Join Date: Mar 2013
Location: South Central PA
Posts: 341
Default

Originally Posted by rogueq8 View Post
That's bad. Have you asked the dealership where you bought the car? You could also try and ask Audi Care. However, in Canada, Audi Care is pretty useless. I called them a few times and their answers were completely useless. This forum is a much better source of information.
Audi Care is not a service to answer questions; it is the prepaid maintenance program for routine service at certain intervals.
BigBoy11 is offline  
Old 04-15-2019, 03:45 PM
  #68  
AudiWorld Junior Member
 
rogueq8's Avatar
 
Join Date: Nov 2018
Location: QC, Canada
Posts: 32
Default

Well, then. This explains that. May I say two things on this subject matter, and then is good. When I called Audi Care, they did not say they are only responsible for routine service. And calling Audi Canada (not specifically Audi Care) was "as useful". Having said that, the dealership is really providing good service. And this forum is really good also.
rogueq8 is offline  
Old 04-16-2019, 03:12 AM
  #69  
AudiWorld Junior Member
 
Join Date: Apr 2019
Posts: 5
Default

Originally Posted by blackie36 View Post
I have the same issue here in Australia. I managed to speak to someone from Audi Australia about this and was told that wireless CarPlay could not be enabled here. The reason he gave was that Australian law prevents the use of signal boosting devices (which is apparently what the Audi Phone box is), and this is directly related to wireless CarPlay. Australian spec Q8's are fitted with 'Phone Box light' which provides wireless charging, but apparently no signal amplification.

CarPlay works fine via USB, and I am guessing that wireless CarPlay can be enabled using a VCDS adaption?
Just confirming this is the case - Wireless CarPlay was dead easy to enable with an OBDEleven dongle and two adaptations. I'm in Australia where I was told it would never happen.
Works very well

blackie36 is offline  
Old 05-12-2019, 02:08 AM
  #70  
AudiWorld Newcomer
 
Join Date: May 2019
Posts: 2
Default

Originally Posted by blackie36 View Post
Just confirming this is the case - Wireless CarPlay was dead easy to enable with an OBDEleven dongle and two adaptations. I'm in Australia where I was told it would never happen.
Works very well
Do you mind sharing how you enabled Wireless CarPlay? In the UK and would like it. Thanks
kkdool is offline  

Thread Tools
Search this Thread
Quick Reply: Q8 Apple Carplay issues / problems


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: