Go Back  AudiWorld Forums > Technical Discussion > Electronics > Telematics Discussion
Reload this Page >

Newly installed RNS-E. The vehicle position on the map lags slightly behind

Telematics Discussion
Sponsored by:
Sponsored by:

Newly installed RNS-E. The vehicle position on the map lags slightly behind

 
Old 11-06-2008, 05:50 PM
  #1  
AudiWorld Super User
Thread Starter
 
Join Date: Nov 2003
Posts: 2,135
Likes: 0
Received 0 Likes on 0 Posts
Default Newly installed RNS-E. The vehicle position on the map lags slightly behind

the actual vehicle position. Is there any fix for that? Fyi GALA wire is connected.
LIRS6 is offline  
Old 11-07-2008, 07:07 AM
  #2  
AudiWorld Expert
 
Boston Driver's Avatar
 
Join Date: Feb 2004
Location: Lexington, MA
Posts: 27,199
Likes: 0
Received 0 Likes on 0 Posts
Default How badly does it lag? One way to make sure your GALA tap is working properly...

...is to go to engineering mode. Press the button to the upper left of the multi-function **** for about 5-6 seconds, then the upper right button for about 5-6 seconds and your RNS-E will go into engineering mode.

<img src="http://i74.photobucket.com/albums/i278/mgiuffre/DSCN0652.jpg">

Then use the multifunction **** to scroll to NAV button (can't recall if there is a submenu in thre as well). I think there is a something about sensor, which has a screen that displays speed. When you drive, you should see your actual speed in the data on the screen.

Regardless, I have noticed that there is a tiny lag in the position (maybe a car length?), and I arrive at an intersection as the back end of the car passes through it...speed signal is working fine, tire size correct, etc. etc...that is just the nature of the beast.
Boston Driver is offline  
Old 11-09-2008, 11:22 AM
  #3  
AudiWorld Super User
Thread Starter
 
Join Date: Nov 2003
Posts: 2,135
Likes: 0
Received 0 Likes on 0 Posts
Default

Thanks vm - my lag is similar, just a car length or so
LIRS6 is offline  
Old 12-02-2008, 03:11 PM
  #4  
AudiWorld Super User
 
Join Date: May 2003
Location: N. Korea
Posts: 11,054
Likes: 0
Received 0 Likes on 0 Posts
Default

i gotta try this, Im off by about a car length as well.. thanks for the info.
sNoSTaRR is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
gorgeswanda
A7
5
09-27-2018 06:42 PM
Mariociri
A8 / S8 (D4 Platform) Discussion
4
10-07-2015 06:25 PM
Todd Beaulieu
Audi allroad
1
01-14-2005 03:40 AM
TraderAlex
Audi allroad
9
09-20-2002 05:33 AM


Thread Tools
Search this Thread
Quick Reply: Newly installed RNS-E. The vehicle position on the map lags slightly behind


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: