rs5 cold start issues problems - AudiWorld Forums

Go Back  AudiWorld Forums > Audi Models > Audi A5 / S5 / RS 5 Coupe & Cabrio
Reload this Page >

rs5 cold start issues problems

rs5 cold start issues problems

 
Old 02-10-2019, 11:40 PM
  #1  
Audiworld Junior Member
Thread Starter
 
Join Date: Feb 2019
Posts: 5
Default rs5 cold start issues problems

just like to see if anybody can give me any opinion or have a same issues like me with my new 2018 rs5 . when I cold start the car its making some very weird air pumping sound with pauses and as soon as its go hot to the working temperature it's all good.I took to Audi service they've checked twice and the car doesn't give any fault codes and they saying its normal .I attaching the link from the video I took today.
gurcin is online now  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Ash83
Audi A5 / S5 / RS5 Coupe & Cabrio (B8)
7
03-04-2014 03:48 PM
QS -
TT (Mk1) Discussion
6
05-21-2007 11:10 AM
Teknic
A4 (B6 Platform) Discussion
1
02-09-2005 02:48 PM
Jon-1.8t
Audi 5000 / 200 / V8 Discussion
1
11-05-2004 10:36 AM
alipor
A4 (B6 Platform) Discussion
9
01-12-2004 07:48 AM


Thread Tools
Search this Thread
Quick Reply: rs5 cold start issues problems


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: