Go Back  AudiWorld Forums > Technical Discussion > Performance and Tuning
Reload this Page >

ignition coil replacement didn't work?

Performance and Tuning Discussion forum for various performance tuning techniques and questions
Sponsored by:
Sponsored by:

ignition coil replacement didn't work?

 
Old 02-26-2017, 10:36 AM
  #1  
AudiWorld Newcomer
Thread Starter
 
Join Date: Feb 2017
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Default ignition coil replacement didn't work?

I have an 2010 Audi A4 and the check engine light came on and I noticed while driving that the car would backfire as if out of gas whenever Over 4000 rpm about a week ago and I the code came back as ignition coil #2 failing, so I went ahead and replaced all my coils and spark plugs with brand new ones and the light is still on and the engine will still backfire as if the new coils and plugs did nothing!
Austin Mirabile is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Anthony Maggiore
A4 (B8 Platform) Discussion
12
01-15-2019 05:27 AM
Brozee
A8 / S8 (D3 Platform) Discussion
0
12-30-2017 07:52 AM
cedars30
2.0T FSI Discussion
0
03-29-2015 12:44 PM
JohnnySweet
A6 / S6 (C5 Platform) Discussion
5
05-04-2009 07:07 PM
S4orceCT:( X Misfire
S4 / RS4 (B5 Platform) Discussion
7
09-22-2006 07:06 AM


Thread Tools
Search this Thread
Quick Reply: ignition coil replacement didn't work?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: