GIAC Stage 1 Tune Running hot - AudiWorld Forums

Go Back  AudiWorld Forums > Audi Models > Audi S4 / RS4 > S4 (B8 Platform) Discussion
Reload this Page > GIAC Stage 1 Tune Running hot
Notices
S4 (B8 Platform) Discussion Discussion forum for the B8 Audi S4 produced from 2009-2016
Sponsored by:
Sponsored by:

GIAC Stage 1 Tune Running hot

Reply

 
 
Old 01-07-2014, 07:47 PM
  #1
AudiWorld Newcomer
Thread Starter
 
Join Date: Dec 2013
Posts: 1
Default GIAC Stage 1 Tune Running hot

So I got my GIAC Stage 1 Tune done today and I have gotta say; I am loving it! My AWE exhaust and intake come in next week.

The only thing I have noticed is that I think I may be running a little hot. I smell that "hot/burning plastic" smell coming from the engine compartment. I don't think I would need a cooling system just for the stage 1 tune?... Has anyone else run into this issue before? Is it just because its the first day running the tune? Any advice and/or know how on this would be awesome.

Maybe when the exhaust and intake go in, it will run a little cooler?
ldoggyt is offline  
Reply With Quote
 
 
 

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
texasaggie2011
A4 (B6 Platform) Discussion
8
09-14-2015 05:39 AM
iandonovan
Audi allroad
2
09-11-2015 04:49 AM
Fixeroh
Audi A3 / S3 /RS 3 MKII
8
09-09-2015 02:37 PM
S4intheOC
Vehicles For Sale
0
09-08-2015 12:12 AM
rammstien80
2.7T V6 Discussion
0
09-04-2015 04:26 AM

Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 05:40 AM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: