vag com help please!!

 
Old 01-16-2014, 06:13 PM
  #1  
AudiWorld Newcomer
Thread Starter
 
Join Date: Jan 2014
Posts: 2
Default vag com help please!!

I have the p0130 o2 sensor malfunction MIL, so I replaced the sensor and of course the MIL came back. I just bought the car and can't get it to pass with this issue it's a 99 audi A4 Quattro 1.8t. I was wondering if someone with vag com could diagnose the issue? It does have a slight exhaust leak but I'm not sure if its before the sensor. Thanks.
audiA4801 is offline  
Old 01-16-2014, 06:16 PM
  #2  
AudiWorld Newcomer
Thread Starter
 
Join Date: Jan 2014
Posts: 2
Default

Also the douchebag kid said it has a KO4 turbo but it doesn't have a tune. It also throws a lean condition code.
audiA4801 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
bballfreak
A6 / S6 (C6 Platform) Discussion
9
04-14-2019 06:59 PM
glennlindh
VAG-COM Discussion
59
03-09-2017 06:06 PM
iamdrewseph
A8 / S8 (D3 Platform) Discussion
5
10-01-2015 11:33 AM
S6Express
A6 (C7 Platform) Discussion
1
10-01-2015 04:30 AM
mxp
A4 (B6 Platform) Discussion
0
09-28-2015 01:04 PM


Thread Tools
Search this Thread
Quick Reply: vag com help please!!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: