Go Back  AudiWorld Forums > Technical Discussion > Electronics > Telematics Discussion
Reload this Page >

MMI shows presets when decelerating

Telematics Discussion
Sponsored by:
Sponsored by:

MMI shows presets when decelerating

 
Old 11-17-2017, 08:44 PM
  #1  
AudiWorld Member
Thread Starter
 
Join Date: Jun 2017
Location: Texas
Posts: 110
Likes: 0
Received 0 Likes on 0 Posts
Default MMI shows presets when decelerating

My 2018 Q5 Premium randomly shows the presets while driving. I noticed it seems to happen whenever you let off the accelerator. Is there a way to get it to stop? I noticed the same behavior on a '18 loaner the dealer gave me while ours was getting the rear seat replaced.
blchandl2 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Enwiggins94
Q7 Discussion
5
01-16-2019 06:49 PM
Bridge
A4 (B6 Platform) Discussion
8
11-05-2003 12:42 PM
simonyun
A4 (B6 Platform) Discussion
8
02-02-2003 08:12 PM
ocean1
A4 (B6 Platform) Discussion
2
08-15-2002 09:32 AM
Skidad
Audi allroad
1
08-10-2001 05:36 AM


Thread Tools
Search this Thread
Quick Reply: MMI shows presets when decelerating


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: