EVAP system P0441 - AudiWorld Forums

Notices

EVAP system P0441

Reply

 
 
Old 08-11-2017, 02:56 PM
  #1
Audiworld Junior Member
Thread Starter
 
Join Date: Jul 2003
Posts: 92
Default EVAP system P0441

Hey all.
I've been getting CEL with a P0441 code. I've replaced the charcoal canister as well as the purge valve (N80), but am still getting the code. Also, when I open the gas cap a large amount of pressure is released. Could there be blockage somewhere? I'm not sure where to go from here so any info would be greatly appreciated.

in addition.. the car is running very poorly and has a rough/low idle. The car also surges at (kinda lopes +- 100 rpm) at 3000rpm. Not to mention is sucking gas.

Last edited by DopeA6; 08-11-2017 at 02:58 PM. Reason: Add info
DopeA6 is offline  
Reply With Quote
Old 08-13-2017, 10:53 AM
  #2
AudiWorld Newcomer
 
Join Date: Sep 2015
Posts: 7
Default

Hi there,

I have exactly the same problem, just with 2.0 TFSI on A5, 162kw.
In addition to this I also changed N80 valve as well as charcoal filter (old one was significantly heavier). However, do not have rough idles yet.
There was some problems with gas cap, with high pressure on opening, but now it completely disappeared.


What I was trying to do recently, was running some tests with VCDS to find out the issue. Tank vent tests are not OK as well as Oxygen sensors do not pass the tests. Engine Readiness do not pass for Oxygen Sensors and Catalytic Converters.
This lead me to two possible reasons - either there is some problem with tank venting valve/vacuum in the fuel system or it is O2/lambda sensors problem.

My car was remapped on Stage1, but tuners state it is not a related problem.


Will be looking forward to this thread in case someone has a possible solution.

Thanks!

Last edited by Tom10; 08-13-2017 at 10:58 AM.
Tom10 is offline  
Reply With Quote
 
 
 


Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 11:39 AM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: