Not Charging

 
Old 04-21-2007, 06:21 AM
  #1  
New Member
Thread Starter
 
Join Date: Dec 2006
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Default Not Charging

I have a 1991 100 three lights came on the brake,anti lock and battery. I noticed that it was not charging. Is this the alternater or is there something else I should be looking at?
jacarooj is offline  
Old 04-21-2007, 07:44 PM
  #2  
No Bozos!
 
squidix9's Avatar
 
Join Date: Mar 2002
Location: Cowlesville, NY.... Pop 1,067
Posts: 7,898
Likes: 0
Received 0 Likes on 0 Posts
Default Sounds like the belt

That's exactly what happens on the B3 90 platform when the belt goes bad.

After checking that, hit up your local auto parts store for a quick alternator charging system checkup. It's usually free.
squidix9 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
tankman86
Audi 4000 / Coupe GT Discussion
5
01-15-2006 06:18 PM
quattrotto
Audi 4000 / Coupe GT Discussion
4
01-09-2006 02:30 PM
martinlatimer
Audi 4000 / Coupe GT Discussion
5
07-02-2004 06:25 AM
Vince Krey
Audi 90 / 80 / Coupe quattro / Cabriolet
5
08-07-2003 11:45 AM
JPCady
Audi 90 / 80 / Coupe quattro / Cabriolet
12
08-23-2002 11:57 AM


Thread Tools
Search this Thread
Quick Reply: Not Charging


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: