2.7T All-Road won't start

 
Old 01-07-2019, 03:25 PM
  #1  
DNL
AudiWorld Junior Member
Thread Starter
 
Join Date: Jul 2018
Posts: 11
Likes: 0
Received 0 Likes on 0 Posts
Default 2.7T All-Road won't start

2003 All-Road, 2.7T, six speed. I let the battery get low, recharged it in the car, it cranks over fine, but will not start.
It was running fine until it sat so long the battery died.
The check engine light is flashing, the EAP light is on steady. I let it sit for 20 minutes with the key in the ON position, then tried, no change.
All key functions work, all accessories in the car work. Cranks fine, no start.
Any thoughts?
DNL is offline  
Old 07-10-2019, 05:05 AM
  #2  
DNL
AudiWorld Junior Member
Thread Starter
 
Join Date: Jul 2018
Posts: 11
Likes: 0
Received 0 Likes on 0 Posts
Default

Just a quick update to this, I finally replaced the battery with a new one, even though the old one tested good after recharging. I used the ignition key to manually lock and unlock the drivers door. After that, the car started right up.

Dave
DNL is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Taktak
Q5/SQ5 MKI (8R) Discussion
0
12-30-2018 12:27 PM
JamesAudiA6007
A6 / S6 (C6 Platform) Discussion
6
12-05-2018 11:21 AM
ERIKS007
A6 / S6 (C6 Platform) Discussion
18
03-01-2018 03:59 PM
raaizin
A6 / S6 (C6 Platform) Discussion
3
02-27-2009 07:16 AM
DYOS4
A4 (B5 Platform) Discussion
20
01-04-2006 01:04 PM


Thread Tools
Search this Thread
Quick Reply: 2.7T All-Road won't start


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: