2.7T All-Road won't start - AudiWorld Forums

Go Back  AudiWorld Forums > Technical Discussion > Engines > 2.7T V6 Discussion
Reload this Page >

2.7T All-Road won't start

2.7T All-Road won't start

 
Old 01-07-2019, 03:25 PM
  #1  
DNL
Audiworld Junior Member
Thread Starter
 
Join Date: Jul 2018
Posts: 8
Default 2.7T All-Road won't start

2003 All-Road, 2.7T, six speed. I let the battery get low, recharged it in the car, it cranks over fine, but will not start.
It was running fine until it sat so long the battery died.
The check engine light is flashing, the EAP light is on steady. I let it sit for 20 minutes with the key in the ON position, then tried, no change.
All key functions work, all accessories in the car work. Cranks fine, no start.
Any thoughts?
DNL is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Hugh Jardon
Off-topic Discussion
2
01-21-2018 09:57 AM
Angrywasp
A6 / S6 (C5 Platform) Discussion
11
04-02-2011 02:30 PM
Jason Sowers(rs6's)
S4 / RS4 (B5 Platform) Discussion
1
11-08-2006 04:50 PM
DM-S4
S4 / RS4 (B5 Platform) Discussion
12
03-10-2006 01:12 PM
*HighFlyah*
S4 / RS4 (B5 Platform) Discussion
9
01-07-2003 01:55 AM


Thread Tools
Search this Thread
Quick Reply: 2.7T All-Road won't start


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: