Go Back  AudiWorld Forums > AudiWorld Community > Feedback
Reload this Page >

Q7 Rear Lid Hatch Gate clicking will not fully close

Feedback Need help with a Forums feature, noticed a broken link (or other site problem) or just have a general question - this is the spot

Q7 Rear Lid Hatch Gate clicking will not fully close

 
Old 02-03-2019, 07:23 PM
  #1  
AudiWorld Newcomer
Thread Starter
 
Join Date: Feb 2019
Posts: 2
Default Q7 Rear Lid Hatch Gate clicking will not fully close

Q7 Rear Lid Hatch Gate clicking will not fully close. All buttons on remote work and the button on the hatch operates, but when the hatch is engaging with the latch, the latch motor starts clicking and only pulls hatch down partially. The hatch is latched, but very loose. If I push against the hatch while the motor is engaging it seems that it latches a bit more and hatch doesn't appear as loose. But still an issue. Thinking of opening this motor/actuator and seeing what I find inside. Expecting to see worn plastic gears. This part is the Tailgate Trunk Lid Latch Lock Actuator Motor (Part 4F9827383B). I suggest outlining this part with masking taps prior to removal, as the bolts allow a good bit of play with installation. I suspected previous owner has already attempted some work on it, and some lining up might be in order so I didn't bother with tape.


Drilled out the brads/rivets


I drilled out the brass brads/rivets. I did this while it was still bolted to the car. Once the rivets were nearly cut, I removed entire assembly from car using 1/2" socket driver, then onto the work bench.


To assist removing the rivets, using a #8 bolt (same bolts pictured below) I hammered the rivets from the top side where I had drilled into them, then pulled them out from opposite side using vice grips. Now motor/actuator is separated from the latch.


The worn threads marked. Basically, I lifted the gear up, rotated it counterclockwise until the worn area was just left of where it meets adjacent gear (small steel gear)


After examining all the gears, you can see this is designed to fail.


Worn area is in the 10 o'clock position. Remainder of gear is close to pristine.

The worm gear is steel, but the two brown gears are plastic molded to smaller steel gears. The larger gear has a spot with about 10% of the gears teeth worn away. Solution: lift gear out, rotate slightly, and reinsert so that the worn teeth will not be used during operation. The gear only turns about 1/2 turn for normal operation. It took 9 years to get this worn, so maybe we'll get a good many years out of this reassembled motor/actuator. I also greased the gears before reassembly. Closed the motor/actuator, reattaching it to latch frame with some #8 x 1 1/2" bolts with nuts.

Installation reverse of removal.
elwalley is offline  
Old 02-05-2019, 03:39 AM
  #2  
AudiWorld Super User
 
KevinGary's Avatar
 
Join Date: Mar 2005
Location: Long Island, New York
Posts: 5,874
Default

There is not much traffic on this board. You should post your question in the Q7 forum. There are many knowledgeable people over there. Good luck.
KevinGary is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
MA3HOK
Q5/SQ5 MKI (8R) Discussion
7
03-16-2016 08:28 AM
gragravar
Off-topic Discussion
5
05-31-2006 07:38 PM


Thread Tools
Search this Thread
Quick Reply: Q7 Rear Lid Hatch Gate clicking will not fully close


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: