Go Back  AudiWorld Forums > Technical Discussion > Engines > 2.7T V6 Discussion
Reload this Page >

2003 Allroad 2.7T overheating

2003 Allroad 2.7T overheating

 
Old 12-12-2015, 01:48 PM
  #1  
AudiWorld Newcomer
Thread Starter
 
Join Date: Dec 2015
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Default 2003 Allroad 2.7T overheating

Hi there my Allroad has suddenly started overheating. Fans appear to be working but not at the speeds they usually do. Open road driving doesn't lower the temperature. No oil in the water and vice versa. Doesn't appear any fuses blown. Has done 220kms and had water pump and timing belt replaced at 210kms, not sure about the thermostat.
Any suggestions? Getting it towed now
Thanks
AndyH-NZ is offline  
Old 12-27-2015, 09:20 AM
  #2  
AudiWorld Newcomer
Thread Starter
 
Join Date: Dec 2015
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Default

Ok turns out it was a faulty sensor on the engine, cost $275 to replace. Dodged a bullet :-)
AndyH-NZ is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jdbergl
A6 / S6 (C5 Platform) Discussion
5
08-24-2018 06:48 PM
Richard's5000
A6 / S6 (C5 Platform) Discussion
16
11-24-2007 02:00 PM
EuropaVin
A4 (B5 Platform) Discussion
1
04-14-2005 05:03 AM
QuattroDrive
A4 (B5 Platform) Discussion
14
01-12-2005 01:01 PM
gogu
Audi 90 / 80 / Coupe quattro / Cabriolet
8
12-29-2004 04:54 PM


Thread Tools
Search this Thread
Quick Reply: 2003 Allroad 2.7T overheating


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: